dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
18276
share rss forum feed

julian

join:2011-04-24
Palm Beach, FL
reply to wayjac

Re: [Modem] D-Link DIR655 and motorola netopia 3360 modem setup

There are times when port forwarding is needed. What change are you referring to?


julian

join:2011-04-24
Palm Beach, FL
reply to NetFixer

I do some gaming online once in a while- but do not need access to my lan from the internet.


julian

join:2011-04-24
Palm Beach, FL
reply to julian

if the second ppp tick box on the modem page, which says it is to be used for ppoe mode on the computer or router is not bridge mode, How do I set the modem for bridge mode use?
Is bridge mode the most optimum way for the router and modem to talk to each other.


julian

join:2011-04-24
Palm Beach, FL

bridge mode a pass-thru connection - is that right?



graysonf
Premium,MVM
join:1999-07-16
Fort Lauderdale, FL
kudos:1

1 edit
reply to julian

ppoe mode on the computer or router IS bridge mode on the modem.

Are you actually reading any of the stuff people post here?



graysonf
Premium,MVM
join:1999-07-16
Fort Lauderdale, FL
kudos:1
reply to julian

said by julian:

bridge mode a pass-thru connection - is that right?

If by pass-thru, you mean IP pass-thru, then NO that is not right.

julian

join:2011-04-24
Palm Beach, FL
reply to graysonf

well - I caught myself wrongly using the "term" ppoe on the modem.
This is probably cause for a little confusion in communication.
I did have everything ticked and saved properly on both modem and router, or so I thought. I am on using dynamic mode, but I am still at a loss for using ppoe on the router to connect.



NetFixer
From my cold dead hands
Premium
join:2004-06-24
The Boro
Reviews:
·Cingular Wireless
·Comcast Business..
·Vonage
·Comcast

2 edits

said by julian:

well - I caught myself wrongly using the "term" ppoe on the modem.
This is probably cause for a little confusion in communication.
I did have everything ticked and saved properly on both modem and router, or so I thought. I am on using dynamic mode, but I am still at a loss for using ppoe on the router to connect.

Setup the 3360 modem like the screen shot (originally provided by wayjac) below:




Setup the DIR655 like the screenshot below (of course, use your AT&T network username and password):




Connect the 3360 modem's LAN interface to the DIR655's WAN interface. I think you mentioned something earlier about thinking that this would not work because you could no longer access the 3360 in this configuration. That is perfectly normal for a bridged modem connection, and it won't keep the internet connection from working. It should not be necessary to power cycle the 3360 and/or the DIR655 to make this work, but if it does not connect within a minute or two, try power cycling both devices to see if that helps. You can also try temporarily changing the PPPoE username/password to attreg@att.net/attreg to see if you can get a connection to the AT&T password on-line reset/setup page to eliminate a possible problem with your own PPPoE username/password (you could have possibly keyed it in incorrectly, or there might have been a temporary problem restarting the PPPoE session...I have seen this PPPoE delay happen after a quick disconnect and reconnect attempt). In other words, patience may be the key to getting it to work...wait a few minutes before coming to the conclusion that it is not working.

If you can't get this configuration to work, then your problem is likely that a recent change in how AT&T processes PPPoE authentication has made your DIR655 unable to do the AT&T PPPoE authentication (AT&T and BellSouth have done this in the past, and there is nothing you can do about it). If this is the case, then you will need to revert to doing the PPPoE in the 3360, and using DHCP on the DIR655's WAN interface (in other words, doing what you are currently doing to make it work).

There is another way to make the 3360 provide the internet IP address to the DIR655 (AKA IP passthrough) to mitigate the problems with cascaded NAT. I have attached one of your screen shots below that I modified to show how to enable IP passthrough in the 3360, but that mode is also sometimes not compatible with all routers (and if you can get the DIR655 to do the PPPoE authentication again, it won't be necessary).




If you do try this, you will need to put/keep the DIR655's WAN interface in DHCP mode (and you may need to power cycle both the 3360 and the DIR655 before the IP passthrough mode actually will take effect).
--
We can never have enough of nature.
We need to witness our own limits transgressed, and some life pasturing freely where we never wander.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to julian

said by julian:

There are times when port forwarding is needed. What change are you referring to?

The modem has a option to share the public ip address that option is on the modems connection configuration page
To make use of that option tick the Yes, use public ip address option and click the save changes button
You must also go to the routers status page and click the release button wait for the ip address to be all zeros then click the renew button

julian

join:2011-04-24
Palm Beach, FL

well - I solved this problem for now.
I bid on a new 3347-02 modem/router for 10 bucks and 4 dollar shipping on e-bay and won it.
I got in in about 4 days. I set it up in under 2 minutes and it works just fine. I enabled my lan with a new a new address and the wireless network functions as well. Total of about 5 minutes time.
The new att 3360 modem is just not user friendly, I can't believe the hoops that I have to jump through to make it work properly with a third party router.
The wireless range is not as good as the dir-655 router, but maybe I can do something there with the two.
I have to work a bit with the security settings now on the 3347, to get it just right for me. That'll be be another thread if it needs be.