dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
280
share rss forum feed


artesian79

join:2001-10-16
West Chester, OH

[Help] Over My Head - Something to do with Permissions

A friend's computer needed the O/S rebuilt. Before doing so, I made a backup with Western Digital's Smartware to a Passport Drive, and just to be sure I made a clone with Acronis TIH 10.

After rebuilding the O/S I moved the files back with Smartware, but I placed them under a different user name as whomever had set the PC up for him before had him auto logged in as Administrator. Instead I used his name with a password.

He called me after getting the computer and said that none of his Microsoft Office files were there. I'll skip through lots of steps at this point to shorted the prose here.

He had an old drive from the computer and I looked for files there. I'd slaved it off my PC which is Windows 7. His computer is XP Pro. I couldn't see files there either and stumbled onto Permissions by a right click of a folder I think. Once I changed my ID to Admin and then changed my ID to having Full Access, I could see the MS Office files.

So, now I have the clone I made of his drive slaved to his computer. I haven't been able to find out how to change permissions in XP. I've even booted in Safe Mode and looked from there and can't see the files even from root.

So, what do I do to see these files again? (And why would a computer with the only ID being Administrator even have this stuff set up like this?)


mmainprize

join:2001-12-06
Houghton Lake, MI
Reviews:
·Charter
In file explorer menu bar, select Tools->Folder options-> advance tab. Scroll to the bottom of the listed options and enable file sharing. Then set user permissions on the folder and files the user needs access to.

I have Win 7 so the above is from memory.
By default XP used simple file sharing and you have to enable user file sharing and security.


artesian79

join:2001-10-16
West Chester, OH
Thank you.

From where or how do I "turn off" this checking as File and Print Sharing is not desired at this point? I'm not sure it ever was....

art22gg
Premium
join:2005-02-16
Courtenay, BC
kudos:6
Go to Contro Panel>Network Connections>Lan>right click...you should see "File Printer Sharing for MS Networks"....uncheck and re-boot...