dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2290
share rss forum feed

hollas76

join:2012-04-04
India

VIC3 issue in Cisco 2801

Hello Experts,

We have 2801 routers at two sites w/ VIC2 cards & PSTN lines directly plugged in to these cards. Few days back, we had to replace VIC2 cards w/ VIC3-2FXS/DID. After IOS was upgraded to "c2801-adventerprisek9_ivs-mz.124-15.XZ2.bin", VIC3 cards were detected. Users are able to make calls but can't hear, can hear only ring, but while answering there is no voice.

This setup was prefectly fine when we had VIC2 cards in 2801 routers. Config on both routers are same as before, tried to do some debug but couldn't make out much from them.

We tried changing codec to g711ulaw, g711alaw, g729r8 but the issue remains same. We are able to make calls, voice is audible only for a second (like initial 'hello' for a second), then goes mute and call doesn't disconnect on its own.

Relevent router config, debug voip ccapi inout & debug vpm sig are attached. Any help to resolve this issue would be highly appreciated.
Thank you very much.