dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7549
share rss forum feed

RefreshTech

join:2012-04-10

Cannot connect to Westell 7500

My set up

Clear Modem IP (192.168.15.1)
>Netgear 16 Port Switch
-Speed (Wired 3.5mbps to 7.5mbps)
>Westell 7500 Wireless Router IP (10.0.0.1)
-Speed (Wired Same as above Wireless 0.5 Mbps)

Before switching to Clear I had service with Centurylink. And whenever I'd need to access my Westell router I'd do so using 10.0.0.1. Now whenever I try to access it, it will just time out. Never asking me for a password to continue into the menu.

Problems:

Can't access Westell Router using 10.0.0.1
Extremely slow connection via wireless. Any way to fix this?
Thanks for your time and consideration.

RefreshTech

join:2012-04-10
Fixed the speed issue. Wireless adapter had a max power setting. However I still can't access the router menu. Reason for accessing the route menu was because I would like to put it in bridge mode since I'm not using the DSL functionality anymore.

rblizz

join:2001-12-16
North Richland Hills, TX
said by RefreshTech:

Fixed the speed issue. Wireless adapter had a max power setting. However I still can't access the router menu. Reason for accessing the route menu was because I would like to put it in bridge mode since I'm not using the DSL functionality anymore.

If you're using Windows go to the command line (Run->then type 'cmd' (without quotes), then type in "ipconfig' and hit the Enter key (no quotes). The "Default Gateway" address should be your router's (modem's) address. I just had the opposite problem. I'm used to my routers being in the 192.168.x.x range, and I was helping my Dad on his CenturyLink Westell modem (he wanted to turn off Wireless). So I was a bit surprised when the address was in the 10.0.x.x range. We had to use the "ipconfig" trick -- except in Linux it's "ifconfig."