dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2002
share rss forum feed

jasonemmg

join:2012-04-10
Westbury, NY

Use a different port for HTTPS

I'm setting up a ZyWALL USG 100 v2.20 firmware for my company.

Our current firewall uses port xxxxx for https management, I want to use the same port on my new USG 100...

1. I went into Object -> Service and changed the default https from
443 to xxxxx.
2. I went into System -> WWW and checked off enable https
and changed the server port to the port I want to use.

When I reboot my USG 100 I could not access it by going to: »public IP:xxxxx (xxxxx=https port). I had to reset my firewall to defaults and import the settings again.

What am I missing?
Thank you in advance!
Jason



Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:4

Hmmm not at a usg100 to check but probably a firewall rule in their needs massaging.



Brano
I hate Vogons
Premium,MVM
join:2002-06-25
Burlington, ON
kudos:10
Reviews:
·TekSavvy DSL
·Bell Fibe
reply to jasonemmg

said by jasonemmg:

1. I went into Object -> Service and changed the default https from
443 to xxxxx.

1) Go back to Object service and change HTTPS back to 443/TCP
2) Create new Service object called My_RMT_MGMT port: xxx/TCP

said by jasonemmg:

2. I went into System -> WWW and checked off enable https
and changed the server port to the port I want to use.

3) Go to System -> WWW and enter the new xxx port in the top HTTPS section in Service Port: field.

4) Create firewall rule (place it somewhere on top of your rules)
From: WAN
To: ZyWall
Source: Any
Destination: your WAN IP or ANY
Service: My_RMT_MGMT
Access: allow
Log: log

From now on you can access the ZyWall from WAN side by
https://your_wan_ip:xxx


superataru

join:2004-12-07
Kearny, NJ

Hi.
Also,
-) Once newHTTP-tcp_port has been added as object ...
-) You could add it to Default_Allow_WAN_To_ZyWALL (address group).
-) newHTTP-tcp_port in WWW section

Basically it would work fine.


jasonemmg

join:2012-04-10
Westbury, NY

Superataru and others,

I followed all above steps but still cannot log into my USG 100.

I'll call ZyXEL tech support in the morning.

Jason