dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
10249
share rss forum feed


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
reply to markfl

Re: Dynamic DNS Entries on BH Router UBee DVW3201B - Central FL

said by markfl:

As stated above, by BHN Ubee gateway does not have the DDNS option.

I tried enabling Bridge mode on the Ubee Tools page, and then setting up the Airport Extreme, but then Internet access via the Airport did not work. When I re-enabled NAT mode on the Ubee, then the Airport appears to be working correctly. Except that both routers are now active, which doesn't seem correct.

Maybe I should back up:
Originally, before setting up the Airport Extreme, the Ubee was the only gateway, let's call it "ABC". All my devices in the house used this network and everything worked fine. When I tried setting up the Apple Airport Extreme, I named it's network: "XYZ". But it gave me an error, something like "2 NAT Servers".

Then I tried enabling Bridge mode on the Ubee, as stated above, but got an error similar to: "No Internet". Instead of changing the network config. on all my devices, I changed the Ubee network to "XYZ_Modem", and the Airport network to "ABC". Same error.

Then I disabled Bridge mode, and re-enabled NAT mode on the Ubee. Now my Airport ("ABC" ) works correctly, and all my devices (still config'd to "ABC") work correctly. But this doesn't seem right, having two routers active. And will this allow my to have DDNS on my Airport?

Thanks again for any help.

Mark received your email and replied back... let me know if you encounter any problems.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


markfl

join:2012-06-24
Saint Petersburg, FL
Thanks BHNtechXpert.

I called BHN tech support, and after an hour on the phone, we finally got it working. The key was enabling Bridge mode on the Ubee gateway as I mentioned earlier (although now, that link to the hidden router page doesn't seem to work), but if you call BHN they will set it for you remotely. But then, also, the Airport Extreme had to have it's Router Mode (under the Network tab in Airport Utility) set to "DHCP and NAT", instead of "Off (Bridge Mode)". That, and all other ethernet devices had to be unplugged from both the Airport and the Ubee (other than those 2 devices connected to each other in Port 1). Also, a few power recycles were needed as well.

Hope that helps anyone else trying to do the same thing.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:151
said by markfl:

Thanks BHNtechXpert.

I called BHN tech support, and after an hour on the phone, we finally got it working. The key was enabling Bridge mode on the Ubee gateway as I mentioned earlier (although now, that link to the hidden router page doesn't seem to work), but if you call BHN they will set it for you remotely. But then, also, the Airport Extreme had to have it's Router Mode (under the Network tab in Airport Utility) set to "DHCP and NAT", instead of "Off (Bridge Mode)". That, and all other ethernet devices had to be unplugged from both the Airport and the Ubee (other than those 2 devices connected to each other in Port 1). Also, a few power recycles were needed as well.

Hope that helps anyone else trying to do the same thing.

You are correct. The Airport comes with DHCP/Nat enabled by default. I assumed that this was the way it was set...sorry.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~