dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
reply to JPedroT

Re: IPMAC Bindings

Not quite, small matter of two things.

a. I had to change all my lan1 to GRE1
b. I had to ignore all the failures and alerts because I was uploading a config to a non-connected router and thus many things came up (dead). Otherwise worked fine.

JPedroT

join:2005-02-18
kudos:1
a. search and replace?
b. why did you not just paste from cli?


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
I downloaded the config file, then pasted in the requisite bits from the usg100 and then uploaded the new config file.
Seemed easy but I forgot that the USG300 works in GRE and the USG100 does not (well on the web gui anyway - in the background it does). So I had to change find and replace which took seconds.

The more bothersome part was all the alerts and warnings in red and the indication that the upload failed. Interesting that one loads a config file just made reload it and it say it failed. WHat a POS function. Why would they assume that Im necessarily loading to a live network....... would be silly to do in case there were real issues.

Anyway I checked all the rules and policy routes and everything that the alerts said were removed and guess what they were all still there, everything as it was AND the added IPMAC bindings!

So I am not happy with the upload config process because it said it failed and yet all the evidence is to the contrary.

NO clue what your talking about reference CLI. Was I supposed to do something different?
--
Ain't nuthin but the blues! "Albert Collins".
Leave your troubles at the door! "Pepe Peregil" De Sevilla. Just Don't Wifi without WPA, "Yul Brenner"

LlamaWorks Equipment

JPedroT

join:2005-02-18
kudos:1
I have not done it, but my assumption is that you could have downloaded the USG100 config file, copied the only the IPMAC settings.
Login to the 300 and open the command line mode and just paste those settings in there.

But I have never looked at the config file from an USG, it might now work that way...
--
"Perl is executable line noise, Python is executable pseudo-code."


Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:5
I will have a look at that process. Silly me I thought of the easier cut and paste to a text file ;-P