dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
62547
share rss forum feed


nascar

join:2000-02-28
Verona, NJ
kudos:3

[IMG] IMG 1.9.1

Anyone on Slow Spin in VHO 1, 3, 3A which is DAC 1? If so... What version of the IMG are you on?

aguen
Premium
join:2003-07-16
Grants Pass, OR
kudos:2
I wasn't watching at the time of your posting but when I woke up this morning my box hadn't rebooted, so I'm thinking nothing happened in my neck of VHO1 (3301).


nascar

join:2000-02-28
Verona, NJ
kudos:3
Are you on Slow Spin? Do you know the IMG version you have?

said by aguen:

I wasn't watching at the time of your posting but when I woke up this morning my box hadn't rebooted, so I'm thinking nothing happened in my neck of VHO1 (3301).


aguen
Premium
join:2003-07-16
Grants Pass, OR
kudos:2
I had no problem watching the morning news at 5:30 AM. I turned the TV off at about 7:20 AM as I left for work. No issues such as your describing.


nascar

join:2000-02-28
Verona, NJ
kudos:3
I'm not saying there is an issue. Just asking you two things?

1. Are you on Slow Spin? I'm guessing you are not.

2 Your IMG version. I'm guessing it is still 1.9.

Let me know if I have guessed incorrectly.

said by aguen:

I had no problem watching the morning news at 5:30 AM. I turned the TV off at about 7:20 AM as I left for work. No issues such as your describing.


aguen
Premium
join:2003-07-16
Grants Pass, OR
kudos:2
reply to nascar
If by "slow spin" you're referring to the front panel display, then no. As far as the img version is concerned, the last time I looked it was still 1.9.


nascar

join:2000-02-28
Verona, NJ
kudos:3
reply to nascar
Just to clarify... The term "Slow Spin" refers to the method of deploying code (IMG Software/Firmware) to a set top box at a reduced rate as to not effect the fast spin/rate production software/firmware.

Slow Spin is usually only sent to a select group a week or so in advance as to verify that the process and functionality are as expected. Once confirmed, the normal or fast spin takes place a week or so after (but not always).

DAC 1, which is all of VHO 1, 3, 3A *should* have had a slow spin take place on 5/1.

I was just looking to see if anyone on this forum might have been aware and if they had any feedback. Clearly with this forum down, many may not be aware it is back up to come here and report.


frankpf3
Verizon Fios

join:2007-08-09
Huntington Station, NY
kudos:1
reply to nascar
Any ideas for slow spin for VHO5?


nascar

join:2000-02-28
Verona, NJ
kudos:3
Not yet... Will have to see how DAC 9 goes first.

said by frankpf3:

Any ideas for slow spin for VHO5?



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
reply to frankpf3
Think NY is 3/4 weeks out...would have to check my emails....
--
"ONE team - ONE city - ONE dream!!"


nascar

join:2000-02-28
Verona, NJ
kudos:3
Be careful Jeep... It is not happening as noted.

said by JeepMatt:

Think NY is 3/4 weeks out...would have to check my emails....


UnnDunn
Premium
join:2005-12-21
Brooklyn, NY
reply to nascar
What's new in 1.9.1?


TitusTroy

join:2009-06-18
New York, NY
reply to nascar
as usual NY (VHO5) gets the short end of the rollout stick...I was hoping that they would deploy it in reverse order this time (compared to 1.9a) but no dice...the only saving grace is that 1.9.1 is not a major release so the rollout should not take as long as 1.9a

the video/audio glitches post-1.9a are VERY, VERY, VERY annoying...I thought it might be related to my external drive but apparently that is not the case...if this is not fixed soon I'm contemplating switching back to RCN

danman48

join:2007-10-11
Huntington Beach, CA
reply to nascar
Hey Nascar,

I'm in VHO 3..and got Slow Spun by TJ for 1.9 last time around (So I don't know if this keeps me on the Slow Spin list). I'm still on 1.9 Build 10.95 as on 1:36PM PDT.

Hope that finally answers your questions...sorry...seemed to be a lot of amateur hour answers.

~DK


nascar

join:2000-02-28
Verona, NJ
kudos:3
I wonder if he made a one time exception for you. I would have thought once you are on it your on it.

I'm told DAC 1 was slow spinned but I can't find one person with 1.9.1. Maybe more time is needed for those to realize BBR is back up.

said by danman48:

Hey Nascar,

I'm in VHO 3..and got Slow Spun by TJ for 1.9 last time around (So I don't know if this keeps me on the Slow Spin list). I'm still on 1.9 Build 10.95 as on 1:36PM PDT.

Hope that finally answers your questions...sorry...seemed to be a lot of amateur hour answers.

~DK



matcarl
Premium
join:2007-03-09
Franklin Square, NY
Besides not knowing the site is back up Nascar, who knows how many people are normally on this Forum from DAC1 who are on the slow spin list anyway. It may not be any. We will have to wait for the fast spin in a few days to see how many people here mention it.

PJL

join:2008-07-24
Long Beach, CA
kudos:3
Reviews:
·Verizon FiOS
reply to danman48
said by danman48:

Hey Nascar,

I'm in VHO 3..and got Slow Spun by TJ for 1.9 last time around (So I don't know if this keeps me on the Slow Spin list). I'm still on 1.9 Build 10.95 as on 1:36PM PDT.

Hope that finally answers your questions...sorry...seemed to be a lot of amateur hour answers.

~DK

I don't think a prior slow spin necessarily puts you on the slow spin list this time. I was for 1.9 but I'm not for 1.9.1, I know that for sure as I checked.

danman48

join:2007-10-11
Huntington Beach, CA
How'd you check to see if you're on the list? What'd you "check"? Cause I wanna be on the slow spin list forevar!!!


nascar

join:2000-02-28
Verona, NJ
kudos:3

1 edit
reply to nascar
DAC 9 Slow Spin should precede DAC 1 Fast Spin. So looking forward to seeing it myself!

danman48

join:2007-10-11
Huntington Beach, CA
reply to nascar
Do we have release notes on 1.9.1 anywhere?


nascar

join:2000-02-28
Verona, NJ
kudos:3
Not till next week at the earliest.

said by danman48:

Do we have release notes on 1.9.1 anywhere?



TitusTroy

join:2009-06-18
New York, NY
reply to nascar
are the video/audio hiccups fixed with 1.9.1?...also can the length of time of the channel banner now be changed in the settings?


nascar

join:2000-02-28
Verona, NJ
kudos:3
I will have details next week... hopefully.
said by TitusTroy:

are the video/audio hiccups fixed with 1.9.1?...also can the length of time of the channel banner now be changed in the settings?


bushleaguer

join:2007-01-22
Gillette, NJ
reply to TitusTroy
said by TitusTroy:

the video/audio glitches post-1.9a are VERY, VERY, VERY annoying...I thought it might be related to my external drive but apparently that is not the case...if this is not fixed soon I'm contemplating switching back to RCN

Glad I'm not the only one who has been getting video glitches. I called tech support and they blamed my external hard drive even though I unhooked it and ran a thorough error check on it. I kept it off of the DVR and was still getting glitchy playback on my recordings so either the DVR is bad (which would mean the hard drives in both the DVR and the external are bad and that is too much of a coincidence) or there are problems with 1.9.

I don't know about going back to the cable company, however....I still remember the day I got FIOS hooked up and was stunned by the superior picture quality. I seriously doubt RCN or Comcast has made any significant improvements since then.


TitusTroy

join:2009-06-18
New York, NY
said by bushleaguer:

Glad I'm not the only one who has been getting video glitches. I called tech support and they blamed my external hard drive even though I unhooked it and ran a thorough error check on it. I kept it off of the DVR and was still getting glitchy playback on my recordings so either the DVR is bad (which would mean the hard drives in both the DVR and the external are bad and that is too much of a coincidence) or there are problems with 1.9.

yup I literally get quick video/audio glitches with my 7232 on nearly everything I watch or record post-1.9a...most of the time I get multiple glitches throughout the program...happens only for a quick second but sometimes that quick second occurs during critical scenes causing me to miss important dialogue...all the VOD programming works fine

I tried rebooting the box, replugging all my cables etc...no point calling tech support as I'm sure it's not an issue on my end...pre-1.9 everything worked fine...am counting on 1.9.1 to fix this...I don't want to switch cable providers but no point in having a gorgeous picture if it's constantly having glitchy video/audio

any way I can get signed up for the slow spin for VHO5?


HenryFarpolo
Premium
join:2003-08-31
Andover, MA
+1

bushleaguer

join:2007-01-22
Gillette, NJ
reply to TitusTroy
said by TitusTroy:

said by bushleaguer:

Glad I'm not the only one who has been getting video glitches. I called tech support and they blamed my external hard drive even though I unhooked it and ran a thorough error check on it. I kept it off of the DVR and was still getting glitchy playback on my recordings so either the DVR is bad (which would mean the hard drives in both the DVR and the external are bad and that is too much of a coincidence) or there are problems with 1.9.

yup I literally get quick video/audio glitches with my 7232 on nearly everything I watch or record post-1.9a...most of the time I get multiple glitches throughout the program...happens only for a quick second but sometimes that quick second occurs during critical scenes causing me to miss important dialogue...all the VOD programming works fine

I tried rebooting the box, replugging all my cables etc...no point calling tech support as I'm sure it's not an issue on my end...pre-1.9 everything worked fine...am counting on 1.9.1 to fix this...I don't want to switch cable providers but no point in having a gorgeous picture if it's constantly having glitchy video/audio

any way I can get signed up for the slow spin for VHO5?

said by TitusTroy:

said by bushleaguer:

Glad I'm not the only one who has been getting video glitches. I called tech support and they blamed my external hard drive even though I unhooked it and ran a thorough error check on it. I kept it off of the DVR and was still getting glitchy playback on my recordings so either the DVR is bad (which would mean the hard drives in both the DVR and the external are bad and that is too much of a coincidence) or there are problems with 1.9.

yup I literally get quick video/audio glitches with my 7232 on nearly everything I watch or record post-1.9a...most of the time I get multiple glitches throughout the program...happens only for a quick second but sometimes that quick second occurs during critical scenes causing me to miss important dialogue...all the VOD programming works fine

I tried rebooting the box, replugging all my cables etc...no point calling tech support as I'm sure it's not an issue on my end...pre-1.9 everything worked fine...am counting on 1.9.1 to fix this...I don't want to switch cable providers but no point in having a gorgeous picture if it's constantly having glitchy video/audio

any way I can get signed up for the slow spin for VHO5?

I hear you in regards to there being no point to having a great picture that is marred by sporadic glitches in video and audio. I'm cautiously optimistic that they'll fix this with their firmware update. If they don't then looking into alternatives wouldn't be out of question.


nycdave
Premium,MVM
join:1999-11-16
Melville, NY
kudos:17
1.9.1 is supposed to fix all the video glitches that have been present since 1.9A....

We will all soon find out.

ronsc1985

join:2004-07-07
Manassas, VA
reply to nascar
Doesn't Verizon test the software extensively before release or do they use the Microsoft model which seem to be let the users find the bugs and then issue almost uncountable updates?


Nezmo
The name's Bond. James Bond.
Premium,MVM
join:2004-11-10
Coppell, TX
kudos:1
reply to nascar
I have a Message here in VHO 1 that there's an update/maintenance occurring on 5/9. 1.9.1? The message says both 'routine maintenance' and 'upgrade' so who knows.
--
My Gallery
Formerly Nezmo