dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
372
share rss forum feed


Raminto

join:2006-02-28
Whitehorse, YT

[DW7000] Tx10 on 127W/1381?

Couple of days I got Tx10 on 127/1381, several times. I changed Transmitter, swapped cables, tried different modem and power supply. Had a signal of 93 but could not do a crosspole ("Requesting. Waiting for reply"). Could not try different frequencies because 1381 is the only available for a DW7000 modem. All of a sudden - after about 2 hours of trying - I was able to do crosspole and passed with 69. Now up and running. This happened now for the third time.
The reason for this post is to figure out if anybody else had this trouble on 127/1381 because Hughes assured me they had no issues on this bird.
--
dw7000/.98m/2watt/Horizon1/1390/256k4/5 /xp sp2/desktop compaq 6330CA/linksys wireless/thinkpad xp pro/Toughbook CF-28 xp pro



dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5

Since I'm on 127/1070 I can't speak to 1381 issues, but I gotta tell you that I think it is a big mistake to continue forward with a DW. Sooner or later they are going to do something without paying any attention to what it does to that obsolete modem, and you will be up the proverbial creek. I would be looking for a good deal on an HN, perhaps ask here if somebody who has moved to the 9000 has one floating around that they would let go for the cost of shipping.
--
Motosat self-pointing dishes: 1.2-meter XF-3 on 105W or 121W, .74 meter G74 on 89W, SL-5 HD DirecTV|idirect 3100|Hughes HN7000S|Verizon UMW190 Air Card|1990 Blue Bird Wanderlodge Bus "Blue Thunder"|Author of hnFAP-Alert, PC-OPI and DSSatTool



Raminto

join:2006-02-28
Whitehorse, YT

You are right about the DW. Just after I posted, my system went out again. To figure out what was going on, I hooked up a HN modem to see if the other frequencies work. Result:None of the frequencies were responding the ACP test and it turned out, that the brand new transmitter was faulty!! Somehow frustrating, but I'm happy I figured this out on my own system and not somewhere in the fields.
PS: Still going with my DW, but I will have a HN on hand.
--
dw7000/.98m/2watt/Horizon1/1390/256k4/5 /xp sp2/desktop compaq 6330CA/linksys wireless/thinkpad xp pro/Toughbook CF-28 xp pro



dbirdman
Premium,MVM
join:2003-07-07
usa
kudos:5

said by Raminto:

Still going with my DW, but I will have a HN on hand.

No argument with that.

Anon
reply to Raminto

Many times as a tech, i will go to a 7000 repair. and when pointing, i would attempt a cross pole, and it would stick at "requesting waiting for reply"

i would minimize...... go back to the screen before.... and run a "force Range", it should transmit, and adjust timing and finish and say ready.... than go back to the other screen and run cross pole and i bet it comes up.



Raminto

join:2006-02-28
Whitehorse, YT

Actually I exactly tried this, but force range was stuck on TX9 for ever. It turned out that the transmitter was not putting out any power at all. (Hughes measured the isolation on there end and it was 1). But thanks anyway.
--
dw7000/.98m/2watt/Horizon1/1390/256k4/5 /xp sp2/desktop compaq 6330CA/linksys wireless/thinkpad xp pro/Toughbook CF-28 xp pro


Anon
reply to Raminto

rock on friend, hope you get it worked out :-(