dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1607
share rss forum feed

TherapyChick

join:2003-09-19
Fayetteville, NC

[shared] Dotster hosting and OLD MySQL versions

So I switched to Dotster for hosting today, thought they'd be good, I was honestly shocked to see in my Control Panel that they use MySQL version 5.0.91.

That version hasn't been worked on in years, with MANY vulnerabilities out since then.

Am I being paranoid? I don't expect the absolute latest version of MySQL/PHP, but something fairly recent.

What do you feel about this?
--
Medisoft


Defiance82
Computer Elite
Premium
join:2002-09-11
Burlington, WI
Reviews:
·Time Warner Cable
MySQL 5.0.x was End of Life on December 31, 2011. I would find a better host. We just started using MySQL 5.5.x ourselves from 5.1.x.
--
Affordable Web-Hosting, Reseller Hosting, Ventrilo, & Teamspeak services since 1999 @ »www.deadlyservers.com

TherapyChick

join:2003-09-19
Fayetteville, NC
What host do you use?

Or are you hosting yourself?


Defiance82
Computer Elite
Premium
join:2002-09-11
Burlington, WI
Reviews:
·Time Warner Cable
said by TherapyChick:

What host do you use?

Or are you hosting yourself?

I run my own Hosting Company. The link is in my signature. So I basically run it myself
--
Affordable Web-Hosting, Reseller Hosting, Ventrilo, & Teamspeak services since 1999 @ »www.deadlyservers.com

decx
Premium
join:2002-06-07
Vancouver, BC
reply to TherapyChick
Not surprising. Even some larger hosts have been rather slow in upgrading. Personally I've been getting annoyed at Surpass Hosting as they've so far resisted providing access to PHP 5.3, and they're not much better with MySQL as they're still running 5.0.92.


swintec
Premium,VIP
join:2003-12-19
Alfred, ME
kudos:5
Reviews:
·Time Warner Cable
·VoicePulse
·Sprint Mobile Br..
·RapidVPS
said by decx:

Not surprising. Even some larger hosts have been rather slow in upgrading. Personally I've been getting annoyed at Surpass Hosting as they've so far resisted providing access to PHP 5.3, and they're not much better with MySQL as they're still running 5.0.92.

Is it possible it is a limitation with CPanel, or needs an update from Cpanel to support the newer versions?
--
Usenet Block Accounts | Unlimited Accounts


Defiance82
Computer Elite
Premium
join:2002-09-11
Burlington, WI
Reviews:
·Time Warner Cable
said by swintec:

said by decx:

Not surprising. Even some larger hosts have been rather slow in upgrading. Personally I've been getting annoyed at Surpass Hosting as they've so far resisted providing access to PHP 5.3, and they're not much better with MySQL as they're still running 5.0.92.

Is it possible it is a limitation with CPanel, or needs an update from Cpanel to support the newer versions?

No. I'm running PHP 5.3.x and the MySQL 5.5.x. It's just hosts being slow to upgrade.
--
Affordable Web-Hosting, Reseller Hosting, Ventrilo, & Teamspeak services since 1999 @ »www.deadlyservers.com

TherapyChick

join:2003-09-19
Fayetteville, NC

1 edit
reply to Defiance82
said by Defiance82:

said by TherapyChick:

What host do you use?

Or are you hosting yourself?

I run my own Hosting Company. The link is in my signature. So I basically run it myself

So which version of MySQL/PHP do you have?

Edit: nevermind, I see your reply above.

--
Therapy Chicks

decx
Premium
join:2002-06-07
Vancouver, BC
reply to swintec
Actually the current version of cPanel (11.32) will run with the current versions just fine. In fact many cPanel based hosts already are running the newer versions of PHP and MySQL. It's just that a few hosts are not as responsive to the changes.


Defiance82
Computer Elite
Premium
join:2002-09-11
Burlington, WI
Reviews:
·Time Warner Cable
said by decx:

Actually the current version of cPanel (11.32) will run with the current versions just fine. In fact many cPanel based hosts already are running the newer versions of PHP and MySQL. It's just that a few hosts are not as responsive to the changes.

True. However they should upgrade to fix security issues.
--
Affordable Web-Hosting, Reseller Hosting, Ventrilo, & Teamspeak services since 1999 @ »www.deadlyservers.com