dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1417
share rss forum feed


capt_Kirk

@bellsouth.net

[Line Problem] DSL signal loss

Tonight my wife was attempting to work on photobucket. Each time she attempted to log in the modem would lose the dsl signal. it would regain the signal. I will mention that this happens occasionally, maybe a few times a night. However tonight it's been especially frustrating.

AT&T is my service provider
2wire modem/wirless router.

talked to AT&T tonight said they would have to do line test to see if there is a problem. I will mention that when my instalation was finished the tech told me that our conncection took the last port in our area. I'm not sure if the problem is that there is so many people in the area using the network and there is just not enough dslam to go around or what. It's frustrating to no end.

The phone line in the house is new - less than a year old, it was newly installed when i had the internet service installed in July of 2011. Here are the stats from the modem:

Since Reset

Current 24-Hour Interval

Current 15-Minute Interval

Time Since Last Event

ATM Cell Header Errors:

2

2

0

0:31:34

ATM Loss of Cell Delineation:

0

0

0

0:00:00

DSL Link Retrains:

8

8

0

0:21:09

DSL Training Errors:

15

15

0

0:20:28

DSL Training Timeouts:

0

0

0

0:00:00

DSL Loss of Framing Failures:

0

0

0

0:00:00

DSL Loss of Signal Failures:

0

0

0

0:00:00

DSL Loss of Power Failures:

0

0

0

0:00:00

DSL Loss of Margin Failures:

0

0

0

0:00:00

DSL Cumulative Errored Seconds:

2

2

0

0:31:34

DSL Severely Errored Seconds:

0

0

0

0:00:00

DSL Corrected Blocks:

3

3

0

0:31:34

DSL Uncorrected Blocks:

2

2

0

0:31:34

ISP Connection Establishment:

4

4

4

1:04:25


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
You should have a look at this 2wire page
192.168.1.254/xslt?PAGE=J03


Capt Kirk

@bellsouth.net
Here is the information from that page....

DSL

Down

Up

Current Rate:

3551 kbs

382 kbs

Max Rate:

12461 kbs

644 kbs

Current Connection:

Current Noise Margin:

25.4 dB

11.7 dB

Current Attenuation:

42.2 dB

19.4 dB

Current Output Power:

18.7 dBm

8.0 dBm

ATM

Cells

Errors

%

Transmit:

3311344

0

0

Receive:

14170857

0

0

IP

Bytes

Packets

Errors

%

Transmit:

131089291

711100

0

0

Receive:

643159424

816251

0

0


Capt Kirk

@bellsouth.net
reply to wayjac
Here also is the detaled DSL report. I also have a tech coming tomorrow afternoon to check whatever it is that they check...my guess is they will look at everything and not really be able to tell me anything. It seems to only ever happen when I'm actually using the connection - if we're not using the connection it never seems to loose the DSL sync.

ATM

Since Reset

Current 24-Hour Interval

Current 15-Minute Interval

Time Since
Last Event

Cell Header Errors:

646

422

0

0:12:58

Loss of Cell Delineation:

151

54

0

0:17:50

DSL

Link Retrains:

53

16

0

2:57:49

DSL Training Errors:

79

21

0

2:59:46

Training Timeouts:

0

0

0

0:00:00

Loss of Framing Failures:

1

0

0

2 days 1:00:11

Loss of Signal Failures:

2

0

0

2 days 1:00:11

Loss of Power Failures:

0

0

0

0:00:00

Loss of Margin Failures:

2

0

0

2 days 1:00:11

Cumulative Seconds w/Errors:

526

382

0

0:12:58

Cumulative Sec. w/Severe Errors:

2

0

0

2 days 1:00:11

Corrected Blocks:

1300

901

0

0:11:57

Uncorrectable Blocks:

795

534

0

0:12:58

DSL Unavailable Seconds:

2091

608

0

2:57:23


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by Capt Kirk :

I also have a tech coming tomorrow afternoon to check whatever it is that they check..

Let the tech have a go at this before you do anymore troubleshooting


Capt Kirk

@pnap.net
Thanks, Yea, He's out at this very moment. He told my wife that he found and fixed a fault in the line but the issue still happened. He is now replacing our modem because he said the modem had a bulge in the side of it. I evidently hadn't noticed the bulge.


Capt Kirk

@pnap.net
Update - Tech has finished - he replaced the line coming to our house, the line ran inside the house - issue still existed. Tried a new modem - problem still persisted. Tried another modem (not sure what make or model) tech said this modem was different it did not have a pole for the ground wire... he said that in some areas that that type of modem worked better. Will most the make an model later today when I get home.