dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
363
share rss forum feed


Caddyroger
Premium
join:2001-06-11
To the west

[FireFox] Line jumping up when mouse over.

I am have a problem with line jumping. When I stop my mouse to click on the site or enter data the page will jump up 1 line. I have tried Logitech and Microsoft mouses. What would be the cause of this?
--
Caddy



Grail Knight

Premium
join:2003-05-31
Valhalla
kudos:6
Reviews:
·Verizon Online DSL
·Time Warner Cable

Did you start Fx in Safe Mode and see if the issue remains?

I have heard of this issue caused by 3rd Party Themes that have not been updated or are forced to work in a non-supported version of Fx.

Also what version of Fx are you using?
--
"We're your friends. We're not like the others, man, really."



Caddyroger
Premium
join:2001-06-11
To the west

Ok I'll try that
--
Caddy



Caddyroger
Premium
join:2001-06-11
To the west
Reviews:
·Comcast
reply to Grail Knight

said by Grail Knight:

Did you start Fx in Safe Mode and see if the issue remains?

I have heard of this issue caused by 3rd Party Themes that have not been updated or are forced to work in a non-supported version of Fx.

Also what version of Fx are you using?

Opps forgot to tell you I am using version 12.0. Their is no safe mode for firefox on my start menu. I installed the default theme and it seems like it is better.
--
Caddy


Grail Knight

Premium
join:2003-05-31
Valhalla
kudos:6
Reviews:
·Verizon Online DSL
·Time Warner Cable

1 recommendation

Just follow the instructions at this link to create a Safe Mode shortcut.

»Re: Why is there no Fx Safe Mode in Fx 10 ESR?

Ignore the tone of the post as we were dealing with Mele20 which says it all.
--
"We're your friends. We're not like the others, man, really."


BlitzenZeus
Burnt Out Cynic
Premium
join:2000-01-13
kudos:3
reply to Caddyroger

Firefox does have help you can read, even from outside the browser.
»support.mozilla.org/en-US/kb/Safe%20Mode


EdmundGerber

join:2010-01-04
kudos:1

1 edit
reply to Grail Knight

The quickest way, if already running, would be to go to the menu item Help, then choose Restart with Addons disabled. I think that is effectively safe mode.



Grail Knight

Premium
join:2003-05-31
Valhalla
kudos:6

I seldom use Safe Mode but have a shortcut to it if the need arises.
--
"We're your friends. We're not like the others, man, really."


drhoward_t

join:2012-05-08
Saint Louis, MO
reply to Caddyroger

Does it happen to all sites or one in particular? If it's only one site, it could be how the page is programmed.