dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to goodtimeokc

Re: Can't get WRT54GL (Tomato) to work with Netopia 3000!

Since you're having problems with this method there is another method to configure bridge mode
3347 Bridge Mode

The ip passthrough cannot be used when the modem is in bridge mode
When the 3347 make the internet connection the ip passthrough can be used
The device must have its wan connection set as automatic/dhcp and you must release then renew the wan ip

goodtimeokc

join:2012-05-14
said by wayjac:

Since you're having problems with this method there is another method to configure bridge mode
3347 Bridge Mode

Tried this and still no luck. The only difference I noticed is that the modem status seems to get stuck on "DHCP Aquisition". The end result is that the router is still not assigned the public IP.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by goodtimeokc:

Tried this and still no luck

Do you know what internet connection type your isp requires?
The link I provided works for pppoe connection type
If your connection type is dhcp you need a different set of instructions
said by goodtimeokc:

The only difference I noticed is that the modem status seems to get stuck on "DHCP Aquisition". The end result is that the router is still not assigned the public IP

When the modem [3347] is bridged it will not initiate a internet connection

goodtimeokc

join:2012-05-14
said by wayjac:

said by goodtimeokc:

Tried this and still no luck

Do you know what internet connection type your isp requires?
The link I provided works for pppoe connection type
If your connection type is dhcp you need a different set of instructions
said by goodtimeokc:

The only difference I noticed is that the modem status seems to get stuck on "DHCP Aquisition". The end result is that the router is still not assigned the public IP

When the modem [3347] is bridged it will not initiate a internet connection

They use PPPoE. The modem is assigned a public IP which, in this case, *should* be getting passed to the router, but it's not.

said by wayjac:

When the 3347 is in bridge mode its home page will look like the picture below

What does your 3347 home page look like

When I select "Enable System Bridge" it looks exactly like that. However, the alternate instructions provided above don't include this setting. When I follow those instructions I get the "DHCP Aqcuisition". I tried adding "Enable System Bridge" in addition to those settings and I get the home page as shown.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by goodtimeokc:

When I follow those instructions I get the "DHCP Aqcuisition"

This sounds like the 3347 has it's wan dhcp client enabled
Below is a picture of the 3347 wan ip interface page with the correct settings


goodtimeokc

join:2012-05-14
Tried this and I still show 0.0.0.0 as the WAN IP on the router. When I do this, the Internet light still lights up on the modem, so it's still apparently doing the PPPoE auth. Should I be setting "Enable System Bridge" in addition to setting the ATM to "RFC-1483 Bridged Ethernet vcc1"? If not, how to you prevent the modem from doing the PPPoE auth?


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
Ok, here's a different set of instructions for you to try
I would factory reset the 3347 before following the instructions

Click the configure link
Click the advanced link.
Click the ethernet bridge link
Place a checkmark in the enable system bridge checkbox
Click the lan link
Select none in the restrictions drop-down menu
Click the yellow triangle/icon under the help link
Click the save and restart link

goodtimeokc

join:2012-05-14
I've tried enabling system bridge with Restrictions set to "None" and "Admin Disabled". Doesn't seem to matter.

Interestingly, I was able to use bridge mode by creating a PPPoE connection directly from Windows 7, so it does appear to be some sort of router incompatibility after all. Both routers I've tried worked flawlessly with my old 2Wire modem in bridge mode, so I'm not sure why they would be incompatible with the Motorola.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
If you can use the windows pppoe client and it gets a public ip address the 3347 is in bridge mode
Are you sure the routers wan port is set to use pppoe


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to goodtimeokc
If you can allow the 3347 to make the pppoe connection you can use the 3347 ip passthrough option this will work just as well as bridge mode

goodtimeokc

join:2012-05-14
said by wayjac:

If you can allow the 3347 to make the pppoe connection you can use the 3347 ip passthrough option this will work just as well as bridge mode

Does this disable all routing on the modem? I've tried disabling NAT on the modem but then none of the LAN clients (behind the router) can access the internet. Do you happen to know the proper steps for setting up IP passthrough?

goodtimeokc

join:2012-05-14
reply to wayjac
said by wayjac:

If you can allow the 3347 to make the pppoe connection you can use the 3347 ip passthrough option this will work just as well as bridge mode

Alright, I ended up setting the router to DHCP and enabling IP-Passthrough on the modem and it worked! I don't think I really gain anything by having the router do PPPoE auth so this should be perfect. Thanks!

The only thing I'm not sure about is whether IP-Passthrough disables NAT for the specified device. I suppose if I run into any problems I can create pinholes (port forwarding) for all ports on the router...


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by goodtimeokc:

I don't think I really gain anything by having the router do PPPoE auth so this should be perfect

I agree with this comment
said by goodtimeokc:

The only thing I'm not sure about is whether IP-Passthrough disables NAT for the specified device

Check the tcp/ip info of the ip passthrough device
When ip passthrough is configured correctly the device will have a public ip address, a public gateway ip address, and public dns ip addresses
The dhcp ip address is private and it's needed for lan access
said by goodtimeokc:

I suppose if I run into any problems I can create pinholes (port forwarding) for all ports on the router...

If you have any pinholes set up on the 3347 you should delete them that will force all unsolicited internet traffic/ports to the dlink

dpunkz

join:2012-06-15
I have basically the same problem with the same exact situation and equipment. I didn't really understand how you bridged them. I Tried doing the things you suggested,but they didn't work. Can anyone help me through here or teamviewer with me. Thanks