dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
898
share rss forum feed

gkandra

join:2004-02-19
Bay Village, OH

ultra tv and channel logos in flip bar and grid guide

Just upgraded back to Ultra TV and the channel logos aren't appearing in the flip bar or grid guide. Has anyone had this issue? If yes, what was done to correct it? I've talked with support and they had me unplug and restart the gateway and players but it didn't correct it. As a result they have a tech coming to my house tomorrow/Thursday but I'm seeing if there is something else that can be done that doesn't require the tech to visit. Thanks in advance.



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:32

said by gkandra:

Just upgraded back to Ultra TV and the channel logos aren't appearing in the flip bar or grid guide. Has anyone had this issue? If yes, what was done to correct it? I've talked with support and they had me unplug and restart the gateway and players but it didn't correct it. As a result they have a tech coming to my house tomorrow/Thursday but I'm seeing if there is something else that can be done that doesn't require the tech to visit. Thanks in advance.

I got your message, and I checked out everything from my side, and the gateway and media players check out okay. I went ahead and forced down a guide data update anyway, to see if that does anything, as well as a few more updates for it's provisioning and what not. See if that helped at all, if not we will probably have to wait until the tech is on site to troubleshoot more in depth.
--
Dan Della Terza
WOW! Internet, Cable & Phone
Network Operations Center

gkandra

join:2004-02-19
Bay Village, OH

Dan, thanks for the help! I checked everything this morning and channel logos were there!! As a result, I cancelled the tech visit. Thanks1



Tim

@wideopenwest.com

Does this have to do with the channel grid or channel menu? I just upgraded and I only see channel #'s like 201, 202, 203 etc, not logos or channel names.

Is there a way to get the channel names and/or logo's to display on the grid or channel menu?



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:32

said by Tim :

Does this have to do with the channel grid or channel menu? I just upgraded and I only see channel #'s like 201, 202, 203 etc, not logos or channel names.

Is there a way to get the channel names and/or logo's to display on the grid or channel menu?

Got you message as well, I did the same updates to your gateway. Check it now and see what it looks like.
--
Dan Della Terza
WOW! Internet, Cable & Phone
Network Operations Center

Tim7

join:2012-05-21
Berea, OH

Hi Dan,

Thanks for offering the help! I am not home right now, but I had my wife check - she said they aren't there.

I wonder if you sent updates to a different account? How did you know which gateway to update based on my login? This was my first time posting, so I just did it anonymously, but have since registered. I can send you my account information to confirm you sent the update to my gateway.

Thanks again for the help...I really appreciate it...



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:32

I had just gotten a private message from a Tim961, asking about a similar issue, I just thought that was you registered, but I guess there's 2 Tims out there. I will be out of the office shortly until next week. If you can get me your info quickly, I can look. Otherwise you will have to contact customer service, and ask them to get the update sent down for your EPG (they may have to contact tier 3 or above to do so).
--
Dan Della Terza
WOW! Internet, Cable & Phone
Network Operations Center