dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
21
share rss forum feed

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5
reply to NiteSn0w

Re: Require DOCSIS 3 modem?

I made a typo and I apologized and corrected it. So, how come you are such a SHIT? We are on DOCSIS 1.1 not 1.0 or 1.5 that I mistakenly typed in my post where I ALSO typed 1.1 and then later corrected the mistake I made when typing 1.5. I suppose you are perfect and have never made a typo in your entire life. How nice.

You are the one who should keep your unintelligible remarks to yourself:

A: I am on Standard RR which 10/1. DOCSIS 3 is NOT needed! I will not be upgrading. I plan to stay on 10/1.

B: What does DOCSIS 1.0 have to do with this discussion? Nothing. Why did you bring it up?

C: I never said anything about flashing modems to DOCSIS 3. I think you can't read. I said that Oceanic told me that DOCSIS 1.1 modems can be flashed to DOCSIS 2 so that IPv6 will work with them.

D: Oceanic TWC has NEVER allowed us to purchase our modems. So, why are you saying I should do something that we not allowed to do?

You are the one making the "unintelligible" remarks.

--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


roflberries

@twcable.com
said by Mele20:

We are on DOCSIS 1.1 and ONLY 30/5 and 50/5 needs the DOCSIS 3 modem. So, TWC is going to tell Oceanic to throw away all the modems in the field because almost none of them can be flashed to support DOCSIS 3? That's nuts.

...