dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14837
share rss forum feed


Skeys13

@centurytel.net

Need help configuring a Netopia-3000

how would I configure a Netopia-3000/20052460, Model 3347NWG, Software Version 7.6.1r6, to work with a century-link internet provider.

I can't seem to get the quick start thing to work. I think the username is admin and the password would be the serial number. (that's the "S/N:") but it never works. I figure its because I have centurylink and Netopia is with AT&T.

any help?


public

join:2002-01-19
Santa Clara, CA

said by Skeys13 :

how would I configure a Netopia-3000/20052460, Model 3347NWG, Software Version 7.6.1r6, to work with a century-link internet provider.

I can't seem to get the quick start thing to work. I think the username is admin and the password would be the serial number. (that's the "S/N:") but it never works. I figure its because I have centurylink and Netopia is with AT&T.

Did you reset to defaults?
Some versions use access code instead of the sn.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to Skeys13

said by Skeys13 :

I can't seem to get the quick start thing to work

The quickstart is used with a internet connection that uses pppoe


Skeys13

@centurytel.net
reply to public

I have tried setting it back to the factory settings but I think it still needs a username and password for me to be able to access it. I read on one website that the Netopia 3000's would have admin as the default username and the serial number as password



davidg
Good Bye My Friend
Premium,MVM
join:2002-06-15
none

look for a "modem access code" sticker on the bottom. newer 3347 have this instead of the serial number.
--
Lack of Preparation on YOUR Part does NOT Constitute an Emergency on Mine!



Skeys13

@centurytel.net

hmmm no modem access code



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

When you reset the 3347 does it prompt you to create a password

Expand your moderator at work