dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2922
share rss forum feed


Torchi12

@bredband2.com

WG111v3 stopped working on windows 7 64 bit

I used the wireless adapter (Netgear - WG111v3) on my computer for weeks without any trouble at all.
(At the time i installed it, I remember I found out it didn't work/didn't work well on windows 7 so I downloaded some driver or something -- Don't really remember -- and it worked fine.)

The computer:
Windows 7, 64 bit
8 GB ram

Suddenly, today, it stopped working...
I have tried a lot of drivers and even tried installing Vista 64 bit drivers (something that worked for someone in some thread), but it won't work..

The adapter is recognized by the computer, but the smart wizard won't launch.

I try to launch it and nothing seems to happen, although the process is listed in task manager..

I have tried for a while now.. z.....z.z..z...



Torchi12

@bredband2.com

I tried installing it on my laptop - which is also using windows 7 64 bit and has 3 GB ram.

On my other computer it installed the software and then told me to plug in the adapter and press next.
As I did so, a little box came up saying "System initialization..blabla.." and then it just shut down.

On my laptop however, after the "System initialization" box showed up, it continued. Asking me to either use WPS to connect, or manually enter the network info.

for some reason, my other computer(not the laptop) doesn't go as far as my laptop does..



Torchi12

@bredband2.com
reply to Torchi12

The link I went to to download the drivers/software
»support.netgear.com/app/products···_id/2558



Torchi12

@bredband2.com

I checked the driver installed on my laptop and my desktop computer.
They were the same, exactly the same.
Both from NETGEAR, both the same version, the same date.
I also checked which drivers they used and it was the same 2
(...\system32\DRIVERS\wg111v3.sys)
and
(...\System32\drivers\vwifibus.sys)



Torchi12

@bredband2.com

tried turning off my antivirus and windows firewall - still doesn't work.
Can someone please help me?


Chubbysumo

join:2009-12-01
Superior, WI
Reviews:
·Charter
reply to Torchi12

Dont install the software, ever. Uninstall the bloatware, and let windows manage your wireless networks. You only need the drivers, which, after you plug it in, either let windows update find the correct drivers, OR, find them on the netgear site, and then go to the device menu(it should show up as either "unrecognised" or under wireless adapters with a generic name), and update the drivers manually. No need for the bloatware these companies provide, the hardware functions without it.