dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7849
share rss forum feed


AngelCharmn

@comcast.net

Caller ID for Comcast stopped working

My caller ID on the T.V. for comcast recently stopped working. I have read some posts and they say to click menu and then iTV, but when I click iTV it doesn't bring anything up. If someone could help please.


bugfree

join:2012-05-26
San Francisco, CA

@AngelCharmn, Dang, such a cool service!

Did this work before today?
Had your box been unplugged recently?
Had you previously ever set your Caller ID Settings to TOP?

What State or City are you in? Don't have to answer if you're uncomfortable.

What set top box model do you have?

I bet if you power cycle your set top. It will start working again within about 36 hours. Note, if you do this, you might not get guide data for a couple of hours (meaning some recordings might not start). However you'll be able to watch live tv, previous dvr recordings, etc.


mario02423

join:2004-06-09
Berwyn, IL
reply to AngelCharmn

If you call the 800COMCAST number, they're reporting widespread Universal Caller ID outages. Not sure if it's resolved (I'm getting to your post late); however, it may be worth a chat.



gar187er
I do this for a living

join:2006-06-24
Dover, DE
kudos:4
reply to AngelCharmn

its was a national issue.....supposedly a coding issue looked to be the problem which lead to a memory leak...so your box doesnt have enough available memory to run the interactive services in addition to normal operation.

first step to troubleshoot/temp resolve was try itv.....then it was a hard reset....

i havent seen much come through since before memorial day.....and seeing as the OP isnt posting in this thread i would think its resolved.
--
I'm better than you!



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to AngelCharmn

I'll add that I think it may still be a problem (if it was more of a widespread issue, then just the OP).

Back on May 18th, I started the process to switch from an AT&T POTS line to Comcast Digital Voice. On the 18th, I picked up my new modem from the local office, and got that all working. Then, on the 23rd of May, my number was successfully ported over, and everything appeared to work fine....except for Caller ID.

Now, I will say that on the actual phones in my house, Caller ID works great (and still does). However, Caller ID has never worked on any of the three TV's in the house, or via the program that you can install on your computer. Each TV has their own Cable Box, and as far as I can tell, its the newer model. The software on the computer (I've only tried it on my main system), does appear to connect without issues (so, the username and password is correct).

However, when a call comes in, nothing is displayed on any of the TV's, and nothing appears to happen with the program running on my computer.

So, my question is this: Is my problem related, or do I have a different issue? If its a different issue, then I'll start a new thread on it.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


Kearnstd
Space Elf
Premium
join:2002-01-22
Mullica Hill, NJ
kudos:1

I would call 1-800 Comcast for that too, At least in Freedom Region when I worked there the account actually required something to be checked off in billing for the cable box(Cannot remember if it had to be checked for each box or just the primary, but there was a check off that was needed for it in the billing system) CID-TV is free but just due to how the system works with the boxes I think in some areas they need that option checked off in the account.

*This may not apply to all regions or the systems may have changed and it no longer applies to any region, But calling in will still get things reviewed and if needed a trouble ticket created to get the issue resolved.



AngelCharmn

@comcast.net
reply to AngelCharmn

I just called comcast they said they have many people with this problem they believe it was because of an update with their system they will do a hard reset and and it should start working within 24 to 48 hours. Thank You Everyone!



Dee_T

@comcast.net
reply to plencnerb

You likely have an issue with the feature setup on your account if it isn't showing up on PC either.



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

I was thinking the same thing. Its not that big of a deal. Like I said, it does work on the 3 phones in the house. It would just be an added plus if it did work on the pc and the tv's too.

I'll give it a few more days, and if it still is not working, and I feel it is something I really want, I'll give Comcast a call. If not, I know its something I won't loose sleep over.

--Brian


Badonkadonk
Premium
join:2000-12-17
Naperville, IL
kudos:5

It's not working for us either. It's been a few days. We like having it, although it's not completely needed.
--
Obama: Architect of the slowest economic recovery since the Great Depression. Awesome.



JMac001
Premium
join:2006-05-20
Ridley Park, PA
reply to AngelCharmn

Stopped working on all TVs about two weeks ago and is not resolved as of yet.

Jim
--
J-Mac



AngelCharmn

@comcast.net
reply to AngelCharmn

If you Caller ID on your TV stopped working recently it was an update issue they had. They told us to unplug the box for 15 seconds then turn everything back on and it should work. Ours has been working fine since.


Badonkadonk
Premium
join:2000-12-17
Naperville, IL
kudos:5

Working again.



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

Goober, did you do anything on your end to fix it? Or did it just start working?

--Brian


Badonkadonk
Premium
join:2000-12-17
Naperville, IL
kudos:5
Reviews:
·Dish Network

Started working last night around 8:00 or so. I didn't do anything at all like resetting, iTV or anything else. Just popped up on its own.
--
Obama: Architect of the slowest economic recovery since the Great Depression. Awesome.



gar187er
I do this for a living

join:2006-06-24
Dover, DE
kudos:4
reply to plencnerb

most areas were sending out softboot commands to all boxes on a schedule....havent heard much about the issue in the last several days....i would say try a hard boot if its still not working...
--
I'm better than you!



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

1 edit
reply to AngelCharmn

As of last night, caller id is still not working on the TV's in my house. Of course, it has never worked since adding CDV back on May 18th.

I do know someone that lives about .3 miles from me(according to google maps), who has had CDV for at least 6 months. She told me that out of the blue, her caller id on the TV quit working around the same time this thread started. I'm going to talk to her later today and see if her's is working again. If her's is working, then I would think mine should be working too, right?

By the way, has anyone seen anything official from Comcast on this, in regards to it being fixed? Or are they still working on the issue?

EDIT

Instead of creating another post, I figured I would edit this one. I spoke with my friend yesterday, and she confirms that the caller ID thing is again working on her TV. She did nothing to get it to work again (no unplug of cable box, etc).

Since it is still not working for me, I think I may have to contact Comcast to figure out why. I'm having other issues right now with my D2 eMTA modem (I have another thread about that and the phones not working when the power is out), so when I go down to the local office today to swap out my modem, I'll talk to them about the caller id thing on my TV's, and see what they say.

--Brian



bgorda

@comcast.net

Ive had triple play for @ 6 mos. Call ID works on all phones fine, but has never worked on any of the 4 TV's. Put time in once before and after reading posts, got tired and let it go. Tried again today to look at what I needed to "turn on" but I dont even have the Interactive option on any of the TV's anymore. Really hate to hold another 30 min with support if it cant be fixed. Box reset did not correct it.



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

said by bgorda :

I dont even have the Interactive option on any of the TV's anymore.

Is that a requirement? I thought it would just "work". My understanding is that if you have both Cable TV, and Comcast Digital Voice, it should just "show up" on the TV.

I also don't think it works on my computer either. I have the program installed, but when a call comes in, nothing happens with the program.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


owlyn
Premium,MVM
join:2004-06-05
Newtown, PA

Mine works on the TVs, but usually does NOT work on the computer. Up to a few months ago, it worked great.



bgorda

@comcast.net
reply to bgorda

Update: Did online support. First guy insisted my boxes were not compatible even though they are in the list of "compatible boxes", and I had to take them into a store to try to get they swapped. He said the "code" for this to work was not even on my account and would put it. Then he says I had to have voice which I dont have. Told him we have triple play (voice, net, and video) Transferred me to someone else to determine why no iTV at all. This guy said my boxes are compatible. But no code, and no order for a code. He was to have added it also. Had me do all the off/on/resetting. Did it on all but 1 tv. 2 came up with NO change. 1 box would not come back up. Then guy says it takes 72 hrs for the re provision to take effect. Asked about getting the 1 box back up. He says plug it into a different outlet and Disconnects the support chat. Its 72 hrs later and still no change. NO iTV at all, and NO call id on the TV. When this contract is over - I will definitely reconsider subscription



owlyn
Premium,MVM
join:2004-06-05
Newtown, PA

NEVER, EVER do online chat support with Comcast. They are worse than useless- they are dangerous.