dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
18252
share rss forum feed

schnauz

join:2007-12-10
Nepean, ON
reply to highwire2007

Re: [Cable] Cable: Anyone still NOT have upstream channel bondin

8*2 in Old Barrhaven for the last few weeks here.


gynnie

join:2010-02-02
London, ON

Just had a new connection set up in East London.

Status Code: Operational
Software Version: STAC.02.50
Software Model: a81a
Bootloader: 2.3.1

Cable Signal Details

Forward Path:
Channel Frequency Power SNR BER Modulation
1 639.0 MHz 1.6 dBmV 41.8 dB 0.000 % 256 QAM
2 591.0 MHz 0.3 dBmV 41.3 dB 0.000 % 256 QAM
3 597.0 MHz 0.6 dBmV 41.4 dB 0.000 % 256 QAM
4 603.0 MHz 1.0 dBmV 41.4 dB 0.000 % 256 QAM
5 609.0 MHz 1.0 dBmV 41.7 dB 0.000 % 256 QAM
6 615.0 MHz 1.4 dBmV 41.9 dB 0.000 % 256 QAM
7 621.0 MHz 1.7 dBmV 41.9 dB 0.000 % 256 QAM
8 633.0 MHz 2.1 dBmV 41.9 dB 0.000 % 256 QAM

Return Path:
Channel ID Frequency Power Modulation
4 38.6 MHz 46.5 dBmV 64 QAM
1 31.3 MHz 46.5 dBmV 64 QAM
2 25.3 MHz 45.0 dBmV 64 QAM
3 22.1 MHz 45.0 dBmV 64 QAM

Not sure on what to make of the stats since I'm fairly new to Cable...so long Bell!



Perma

join:2011-12-20

4x1, I'm in West London and still waiting for some upstream bonding.


nexusCFX

join:2012-08-27
reply to highwire2007

4x1 on my street Winding Way in Kitchener. I still get 1Mbit upstream even at peak hours so I don't really mind.


gscott521

join:2011-09-04
London, ON
Reviews:
·TekSavvy Cable
reply to highwire2007

I noticed the power levels of the bottom three upstream channels have changed. In westmount in London, maybe something is going on?



jwizardry

join:2006-12-03
Brampton, ON
reply to highwire2007

Got 4x2 up here in Brampton, got 64QAM too.


alec9

join:2007-12-24
Ottawa, ON
reply to highwire2007

upgrade last night from Richmond/Ottawa POI . 8/4

Status Code: Operational
Software Version: STAC.02.50
Software Model: a81a
Bootloader: 2.3.1

Cable Signal Details
Forward Path:
Channel Frequency Power SNR BER Modulation
1 639.0 MHz 2.1 dBmV 41.9 dB 0.000 % 256 QAM
2 615.0 MHz 1.3 dBmV 41.2 dB 0.000 % 256 QAM
3 621.0 MHz 1.6 dBmV 41.3 dB 0.000 % 256 QAM
4 633.0 MHz 2.1 dBmV 41.9 dB 0.000 % 256 QAM
5 645.0 MHz 2.2 dBmV 41.7 dB 0.000 % 256 QAM
6 651.0 MHz 2.2 dBmV 41.8 dB 0.000 % 256 QAM
7 657.0 MHz 2.0 dBmV 41.8 dB 0.000 % 256 QAM
8 663.0 MHz 2.0 dBmV 41.7 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
1 31.3 MHz 45.5 dBmV 16 QAM
2 25.3 MHz 45.5 dBmV 16 QAM
3 22.1 MHz 45.5 dBmV 16 QAM
4 38.6 MHz 47.0 dBmV 16 QAM



evil_gusgus

join:2008-04-14
London, ON
reply to gscott521

They have been doing "maintenance" in the Westmount area for awhile now. I think they are going on three weeks now. I'm right near commissioners and wonderland.


hdefjunkie

join:2005-01-14
Kanata, ON
reply to highwire2007

Click for full size
Looks like Fallowfield POI flipped last night

mlord

join:2006-11-05
Nepean, ON
kudos:13

Some of it anyway. Not here yet.



sbrook
Premium,Mod
join:2001-12-14
Ottawa
kudos:13

likewise not in Rural Kanata


hdefjunkie

join:2005-01-14
Kanata, ON

Sounds like a rolling plan. Still 1Meg upload though.



pulp46
Premium
join:2003-01-28
reply to hdefjunkie

I'm on Fallowfield too, in Carp, but none of this 4 chan upload bonding you speak of...




JCohen
Premium
join:2010-10-19
Nepean, ON
kudos:9
Reviews:
·Start Communicat..
·TekSavvy Cable
·Rogers Hi-Speed

said by pulp46:

I'm on Fallowfield too, in Carp, but none of this 4 chan upload bonding you speak of...

[att=1]

That means your local node hasn't been upgraded yet to support upstream bonding.

highwire2007

join:2008-05-17
Nepean, ON
reply to hdefjunkie

said by hdefjunkie:

Looks like Fallowfield POI flipped last night

Not this part of Longfields. Still 4x1.


Dones

join:2008-02-14
Toronto, ON
reply to highwire2007

It recently updated 4x4 in Ajax.


hdefjunkie

join:2005-01-14
Kanata, ON
reply to highwire2007

Well, be careful what you wish for. Prior to the 4x4 bonding my connection was rock solid. Now I seem to be experiencing unexplained upload lags. Speedtest.net takes an additional 20sec before it will start the upload test. Sits and flashes on "connecting" whilst running upload test. Still 1M upload though.

Maybe a glitch that will iron itself out, but suspect something's not 100% provisioned correctly.


graniterock

join:2003-03-14
London, ON

Speedtest does that to me unbonded. I haven't noticed that with regular internet activity however. Could be a speedtest quirk.


hdefjunkie

join:2005-01-14
Kanata, ON

I can't really put my finger on it. Feels like more retransmissions after the 4way bonding was enabled. Have no data to back up that claim so mileage will vary.

I did hard code my router to 100M Full Duplex from previous setting of auto-neg and the link "appears" to be snappier. Perhaps due to the link being reset. Dunno.

Speedtest behaves the same.


nexusCFX

join:2012-08-27
reply to highwire2007

Just got 8x4 from 4x1 on Winding Way. Absolutely no change in speed at all, still getting like 18-22/1 on the 28/1 package. But it's nice to know I have it.

Forward Path:
Channel Frequency Power SNR BER Modulation
1 597.0 MHz -1.8 dBmV 39.0 dB 0.000 % 256 QAM
2 591.0 MHz -0.9 dBmV 39.4 dB 0.000 % 256 QAM
3 603.0 MHz -2.9 dBmV 38.6 dB 0.003 % 256 QAM
4 609.0 MHz -3.5 dBmV 38.2 dB 0.002 % 256 QAM
5 615.0 MHz -3.7 dBmV 38.2 dB 0.004 % 256 QAM
6 621.0 MHz -3.8 dBmV 38.2 dB 0.000 % 256 QAM
7 633.0 MHz -3.7 dBmV 38.2 dB 0.004 % 256 QAM
8 639.0 MHz -3.8 dBmV 38.2 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
3 22.1 MHz 31.5 dBmV 16 QAM
1 31.3 MHz 33.5 dBmV 16 QAM
2 25.3 MHz 32.3 dBmV 16 QAM
4 38.6 MHz 34.5 dBmV 16 QAM



metalhawk

join:2007-02-06
Nepean, ON
reply to highwire2007

My connection went down at 3am and still wasn't back at 8am. Rebooting the modem did nothing. I rebooted my router... et voila: 8/4 bonding. I live on Banner Rd.

Forward Path:
Channel Frequency Power SNR BER Modulation
1 609.0 MHz -6.3 dBmV 36.9 dB 0.000 % 256 QAM
2 591.0 MHz -5.5 dBmV 37.1 dB 0.000 % 256 QAM
3 597.0 MHz -5.8 dBmV 37.1 dB 0.000 % 256 QAM
4 603.0 MHz -6.2 dBmV 36.8 dB 0.000 % 256 QAM
5 615.0 MHz -6.3 dBmV 36.8 dB 0.000 % 256 QAM
6 621.0 MHz -6.4 dBmV 36.8 dB 0.000 % 256 QAM
7 633.0 MHz -5.9 dBmV 36.5 dB 0.000 % 256 QAM
8 639.0 MHz -6.0 dBmV 36.8 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
2 25.3 MHz 45.8 dBmV 16 QAM
1 31.3 MHz 47.3 dBmV 16 QAM
3 22.1 MHz 45.8 dBmV 16 QAM
4 38.6 MHz 47.3 dBmV 16 QAM


chrisl83

join:2011-06-21
Almonte, ON

I got 8/4 yesterday and it broke my DCM 475 2.08.

I'm glad I'm moving away soon to Calgary.

I called at the crack of dawn tuesday, the fastest rogers can send a tech out is suppose to be Saturday.

That's a hilarious turn around time, I can't wait to get on shaw out there.



mlerner
Premium
join:2000-11-25
Nepean, ON
kudos:5
reply to metalhawk

Click for full size
Thanks for the heads up metalhawk. Upgraded here as well, but we're on the same street so just as expected. No modem outage here so I would have never known without that post.


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable

1 edit
reply to chrisl83

Hehe, i had 4x4 with QAM64 upstream bonding on my SB6120, and according to my logs my cable went out at around 3am, and didnt come back...

In the morning i couldnt even access the modem's diagnostic page. I rebooted it and it came back, still with 4x4 bonding but with only QAM16 on the upstream bonding... Weird... It has been rock solid for nearly 2 months on QAM64... I hope its not my modem starting to crap out, I really don't want one of those DCM's...

Some strange entries in the log after I rebooted it and regained access to the web interface.

Edit: hrm, seems my IP changed to a 198.x, maybe i got switched from McNicoll to Comstock? The tracert doesn't reveal anything relevant.

Edit2: Confirmed i got moved to Comstock, the RDNS hasn't been updated yet...

Sep 19 2012 11:51:14 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:13 6-Notice Cable Modem Reboot due to power reset ;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 08:19:13 6-Notice D106.0 DHCP Renew - lease parameters tftp file-bac1030001060022103aceec modified;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 08:19:13 4-Error D103.0 DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:54:42 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:54:41 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:50 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:13 6-Notice Cable Modem Reboot due to T4 timeout ;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:21 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:21 3-Critical R03.0 Ranging Request Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:20 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 5-Warning U102.0 TCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R03.0 Ranging Request Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R03.0 Ranging Request Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:10 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:10 3-Critical R03.0 Ranging Request Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:10 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
 

--
GO BLUE JAYS!


velocity7

join:2009-05-20
reply to highwire2007

On a Thomson DCM476 right now, was a recent install, Markham area.

Status Code: Operational
Software Version: STAC.02.50
Software Model: a81a
Bootloader: 2.3.1

Cable Signal Details
Forward Path:
Channel Frequency Power SNR BER Modulation
1 663.0 MHz -0.4 dBmV 36.5 dB 0.000 % 256 QAM
2 615.0 MHz -0.4 dBmV 36.2 dB 0.000 % 256 QAM
3 621.0 MHz -0.3 dBmV 36.2 dB 0.000 % 256 QAM
4 633.0 MHz 0.0 dBmV 36.5 dB 0.000 % 256 QAM
5 639.0 MHz 0.0 dBmV 36.7 dB 0.000 % 256 QAM
6 645.0 MHz 0.1 dBmV 36.5 dB 0.000 % 256 QAM
7 651.0 MHz -0.1 dBmV 36.2 dB 0.000 % 256 QAM
8 657.0 MHz -0.2 dBmV 36.7 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
2 25.3 MHz 32.3 dBmV 16 QAM
1 31.3 MHz 32.3 dBmV 16 QAM
3 22.1 MHz 32.3 dBmV 16 QAM
4 38.6 MHz 33.8 dBmV 16 QAM


graniterock

join:2003-03-14
London, ON
reply to Perma

My north west London neighbourhood just got bonding on Friday. Hopefully the whole city will be covered soon.



metalhawk

join:2007-02-06
Nepean, ON
reply to metalhawk

Interestingly (and frustratingly), ever since I got upstream bonding, I have also gotten a bad case of the "resets". My DCM475 now reboots numerous times per day. It never (read: once per month or even less) used to happen. It started exactly when upstream bonding got here.



creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2

Have you tried a factory reset on the modem? What firmware is your modem running currently?

I've been through two upstream bonding upgrades at different addresses/different POIs and never saw this occur with my DCM475.


mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
·TekSavvy Cable
reply to metalhawk

said by metalhawk:

My DCM475 now reboots numerous times per day. It never (read: once per month or even less) used to happen. It started exactly when upstream bonding got here.

Yeah, what "Software Version" (aka. firmware) is installed in that modem? (web interface at »192.168.100.1 , Diagnositics screen).

If it says "Stac 02.08", then the reboots may be curable by a firmware update to the recommended 02.16 version -- contact me to have the upgrade done locally in under half an hour.

Cheers


metalhawk

join:2007-02-06
Nepean, ON

2.08 is the version. And it's funny that you mention the upgrade because last night I read the thread where yourself and Teddy Boom experimented on the firmware flashing. A few more days of this here and I was going to PM you regarding it.