dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
18369
share rss forum feed


metalhawk

join:2007-02-06
Nepean, ON
reply to highwire2007

Re: [Cable] Cable: Anyone still NOT have upstream channel bondin

My connection went down at 3am and still wasn't back at 8am. Rebooting the modem did nothing. I rebooted my router... et voila: 8/4 bonding. I live on Banner Rd.

Forward Path:
Channel Frequency Power SNR BER Modulation
1 609.0 MHz -6.3 dBmV 36.9 dB 0.000 % 256 QAM
2 591.0 MHz -5.5 dBmV 37.1 dB 0.000 % 256 QAM
3 597.0 MHz -5.8 dBmV 37.1 dB 0.000 % 256 QAM
4 603.0 MHz -6.2 dBmV 36.8 dB 0.000 % 256 QAM
5 615.0 MHz -6.3 dBmV 36.8 dB 0.000 % 256 QAM
6 621.0 MHz -6.4 dBmV 36.8 dB 0.000 % 256 QAM
7 633.0 MHz -5.9 dBmV 36.5 dB 0.000 % 256 QAM
8 639.0 MHz -6.0 dBmV 36.8 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
2 25.3 MHz 45.8 dBmV 16 QAM
1 31.3 MHz 47.3 dBmV 16 QAM
3 22.1 MHz 45.8 dBmV 16 QAM
4 38.6 MHz 47.3 dBmV 16 QAM

chrisl83

join:2011-06-21
Almonte, ON
I got 8/4 yesterday and it broke my DCM 475 2.08.

I'm glad I'm moving away soon to Calgary.

I called at the crack of dawn tuesday, the fastest rogers can send a tech out is suppose to be Saturday.

That's a hilarious turn around time, I can't wait to get on shaw out there.


mlerner
Premium
join:2000-11-25
Nepean, ON
kudos:5
reply to metalhawk
Click for full size
Thanks for the heads up metalhawk. Upgraded here as well, but we're on the same street so just as expected. No modem outage here so I would have never known without that post.


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable

1 edit
reply to chrisl83
Hehe, i had 4x4 with QAM64 upstream bonding on my SB6120, and according to my logs my cable went out at around 3am, and didnt come back...

In the morning i couldnt even access the modem's diagnostic page. I rebooted it and it came back, still with 4x4 bonding but with only QAM16 on the upstream bonding... Weird... It has been rock solid for nearly 2 months on QAM64... I hope its not my modem starting to crap out, I really don't want one of those DCM's...

Some strange entries in the log after I rebooted it and regained access to the web interface.

Edit: hrm, seems my IP changed to a 198.x, maybe i got switched from McNicoll to Comstock? The tracert doesn't reveal anything relevant.

Edit2: Confirmed i got moved to Comstock, the RDNS hasn't been updated yet...
Sep 19 2012 11:51:14 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:13 6-Notice Cable Modem Reboot due to power reset ;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 08:19:13 6-Notice D106.0 DHCP Renew - lease parameters tftp file-bac1030001060022103aceec modified;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 08:19:13 4-Error D103.0 DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:54:42 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:54:41 5-Warning Z00.0 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:50 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:13 6-Notice Cable Modem Reboot due to T4 timeout ;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:21 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:21 3-Critical R03.0 Ranging Request Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:20 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 5-Warning U102.0 TCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R03.0 Ranging Request Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:11 3-Critical R03.0 Ranging Request Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:10 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:10 3-Critical R03.0 Ranging Request Retries exhausted;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
Sep 19 2012 07:53:10 3-Critical R02.0 No Ranging Response received - T3 time-out;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=e8:b7:48:0c:9a:c6;CM-QOS=1.1;CM-VER=3.0;
 

--
GO BLUE JAYS!


velocity7

join:2009-05-20
reply to highwire2007
On a Thomson DCM476 right now, was a recent install, Markham area.

Status Code: Operational
Software Version: STAC.02.50
Software Model: a81a
Bootloader: 2.3.1

Cable Signal Details
Forward Path:
Channel Frequency Power SNR BER Modulation
1 663.0 MHz -0.4 dBmV 36.5 dB 0.000 % 256 QAM
2 615.0 MHz -0.4 dBmV 36.2 dB 0.000 % 256 QAM
3 621.0 MHz -0.3 dBmV 36.2 dB 0.000 % 256 QAM
4 633.0 MHz 0.0 dBmV 36.5 dB 0.000 % 256 QAM
5 639.0 MHz 0.0 dBmV 36.7 dB 0.000 % 256 QAM
6 645.0 MHz 0.1 dBmV 36.5 dB 0.000 % 256 QAM
7 651.0 MHz -0.1 dBmV 36.2 dB 0.000 % 256 QAM
8 657.0 MHz -0.2 dBmV 36.7 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
2 25.3 MHz 32.3 dBmV 16 QAM
1 31.3 MHz 32.3 dBmV 16 QAM
3 22.1 MHz 32.3 dBmV 16 QAM
4 38.6 MHz 33.8 dBmV 16 QAM

graniterock
Premium
join:2003-03-14
London, ON
reply to Perma
My north west London neighbourhood just got bonding on Friday. Hopefully the whole city will be covered soon.


metalhawk

join:2007-02-06
Nepean, ON
reply to metalhawk
Interestingly (and frustratingly), ever since I got upstream bonding, I have also gotten a bad case of the "resets". My DCM475 now reboots numerous times per day. It never (read: once per month or even less) used to happen. It started exactly when upstream bonding got here.


creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2
Have you tried a factory reset on the modem? What firmware is your modem running currently?

I've been through two upstream bonding upgrades at different addresses/different POIs and never saw this occur with my DCM475.

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
reply to metalhawk
said by metalhawk:

My DCM475 now reboots numerous times per day. It never (read: once per month or even less) used to happen. It started exactly when upstream bonding got here.

Yeah, what "Software Version" (aka. firmware) is installed in that modem? (web interface at »192.168.100.1 , Diagnositics screen).

If it says "Stac 02.08", then the reboots may be curable by a firmware update to the recommended 02.16 version -- contact me to have the upgrade done locally in under half an hour.

Cheers


metalhawk

join:2007-02-06
Nepean, ON
2.08 is the version. And it's funny that you mention the upgrade because last night I read the thread where yourself and Teddy Boom experimented on the firmware flashing. A few more days of this here and I was going to PM you regarding it.


creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2
Reviews:
·TekSavvy Cable

1 edit
said by metalhawk:

2.08 is the version. And it's funny that you mention the upgrade because last night I read the thread where yourself and Teddy Boom experimented on the firmware flashing. A few more days of this here and I was going to PM you regarding it.

I'm glad you read that thread now as I was going to recommend you to mlord based on your response of firmware. Looks like he took care of that already

My modem is at firmware 02.16 BTW, as it was a replacement for a SB6120 that died on me.

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
reply to metalhawk
said by metalhawk:

2.08 is the version. And it's funny that you mention the upgrade because last night I read the thread where yourself and Teddy Boom experimented on the firmware flashing. A few more days of this here and I was going to PM you regarding it.

Well, step one for anyone having the kinds of issues you see, is to get the modem up to date. That way you eliminate one possible cause of issues, now and for the future.

I ask only $5 towards the flashing rig costs, in exchange for updating a modem to the current 02.16 firmware. PM me when you decide to go for it. Friday evening is the next window of opportunity for getting it done.

Cheers


metalhawk

join:2007-02-06
Nepean, ON
First, here's my new stats. A few hours after I originally got upstream bonding, my connection went down again for a few hours. Upon coming back, my line stats were very different than what they were before. I'm no expert on this matter, but they look pretty good to me. The SNR could maybe be a bit higher, I suppose, but otherwise I think it's pretty clean.

Channel Frequency Power SNR BER Modulation
1 609.0 MHz 0.3 dBmV 38.0 dB 0.000 % 256 QAM
2 591.0 MHz 1.1 dBmV 38.3 dB 0.000 % 256 QAM
3 597.0 MHz 0.5 dBmV 38.2 dB 0.000 % 256 QAM
4 603.0 MHz 0.2 dBmV 38.0 dB 0.000 % 256 QAM
5 615.0 MHz 0.5 dBmV 37.8 dB 0.000 % 256 QAM
6 621.0 MHz 0.6 dBmV 37.9 dB 0.000 % 256 QAM
7 633.0 MHz 0.7 dBmV 37.5 dB 0.000 % 256 QAM
8 639.0 MHz 0.9 dBmV 37.6 dB 0.000 % 256 QAM
Return Path:
Channel ID Frequency Power Modulation
1 31.3 MHz 46.3 dBmV 16 QAM
2 25.3 MHz 44.3 dBmV 16 QAM
3 22.1 MHz 43.8 dBmV 16 QAM
4 38.6 MHz 45.3 dBmV 16 QAM

And every time my modem reboots, this pops up in the log:

Critical(3) - Received Response to Broadcast Maintenance Request, But no Un...
 

recneps
Premium
join:2006-06-24
Whitby, ON
reply to highwire2007
Awesome. Received mine some time in the last couple days (finally).


TakeOffEh

@teksavvy.com
reply to highwire2007
Just went from 4x2 64QAM to 4x4 64QAM in Brampton on my SB6120. Connection was down for an hour while the change was implemented by Robbers. My upstream speed has actually improved slightly after the upgrade, but it's still at the 1mbps tier as expected.


SimGuy

join:2002-01-06
Toronto, ON
reply to highwire2007
1-Green and 4-Blue lights on my DCM476 meant a nice surprise this AM - channel bonding 8x4 (from 4x1).

Looks like its gone far to repair the issues of local node slow-down during peak hours that have been plaguing me for ~3 months (actually getting 28/1+ during peak hours this PM).

10/02/2012 - 11:47:00 PM EST

Status Code: Operational
Software Version: STAC.02.50
Software Model: a81a
Bootloader: 2.3.1
Cable Signal Details

Forward Path:
Channel Frequency Power SNR BER Modulation
1 597.0 MHz 0.4 dBmV 38.5 dB 0.000 % 256 QAM
2 591.0 MHz 0.3 dBmV 38.6 dB 0.000 % 256 QAM
3 603.0 MHz 0.2 dBmV 38.5 dB 0.000 % 256 QAM
4 609.0 MHz 0.4 dBmV 38.6 dB 0.000 % 256 QAM
5 615.0 MHz 0.4 dBmV 38.7 dB 0.000 % 256 QAM
6 621.0 MHz 0.5 dBmV 38.6 dB 0.000 % 256 QAM
7 633.0 MHz 0.4 dBmV 38.7 dB 0.000 % 256 QAM
8 639.0 MHz 0.4 dBmV 38.8 dB 0.000 % 256 QAM

Return Path:
Channel ID Frequency Power Modulation
1 31.3 MHz 38.3 dBmV 16 QAM
2 25.3 MHz 38.3 dBmV 16 QAM
3 22.1 MHz 38.3 dBmV 16 QAM
4 38.6 MHz 38.3 dBmV 16 QAM

Data Service Details
Provisioned Address: Yes
Provisioned Time: Yes
Provisioned Configuration: Yes
Registered: Yes
BPI: Enabled


pnjunction
Teksavvy Extreme
Premium
join:2008-01-24
Toronto, ON
kudos:1
reply to highwire2007
Click for full size
I just looked again and at some point 64QAM showed up under upstream modulation. It wasn't there before.

Before: »Re: [Cable] Cable: Anyone still NOT have upstream channel bondin


charettepa

@med2020.ca
reply to SimGuy
I am in Ottawa (Orleans)
I have a DCM475 on stac 02.16
Just to be clear i did not upgrade it
I still only have 1 channel upstream
i have power cycled the modem

4 down channels
1 up channel

should it not be 8 down and 4 up if not better
why are other people in ottawa getting upstream bonding
do i need to do something


sbrook
Premium,Mod
join:2001-12-14
Ottawa
kudos:13
Reviews:
·TekSavvy Cable
·WIND Mobile
said by charettepa:

should it not be 8 down and 4 up if not better
why are other people in ottawa getting upstream bonding
do i need to do something

You need to wait until Rogers upgrades or validates the fibre runs to the nodes in your area. Just like me. I'm of the Fallowfield head end and many on this head end are bonded, but not here yet.

I can't complain too much because the node I'm on is lightly loaded, so we don't get peak hour degradation so it doesn't impact our service. At one time there were only 3 on this node! Lot more now but nowhere near maxed out.

charettepa

join:2012-10-03
Orleans, ON
I supose this makes sense
my area is not congested
i was just hoping that with channel bonding
we will finally get acceptable upload speeds
i know nothing has changed yet but
would be nice


sbrook
Premium,Mod
join:2001-12-14
Ottawa
kudos:13
Increased upload speeds won't happen until most of Rogers network is ready which starts with channel bonding. There are probably other criteria like backhauls from the head ends which will need upgrading too.

34764170

join:2007-09-06
Etobicoke, ON
said by sbrook:

Increased upload speeds won't happen until most of Rogers network is ready which starts with channel bonding. There are probably other criteria like backhauls from the head ends which will need upgrading too.

I'm skeptical of backhaul connections needing upgrades. Connections there are symmetrical which means tons of bandwidth on the upstream path not being utilized even with increased upstream speed rolled out.

mlord

join:2006-11-05
Nepean, ON
kudos:13
reply to highwire2007
They appear to be working on Bells Corners now. My neighbour's modem is showing 8/4 today, but he lost provisioning in the process -- just gets an internal Rogers IP address now.

I'm not touching our own modem (still showing 4/1).


metalhawk

join:2007-02-06
Nepean, ON
reply to metalhawk
As an update, mlord updated my firmware to 2.16 yesterday, and in the 30 hours or so since, not a single disconnect or error in the log. So if you're getting disconnects since getting your upstream bonded, this is your solution.

mlord

join:2006-11-05
Nepean, ON
kudos:13
Reviews:
·Start Communicat..
reply to mlord
said by mlord:

They appear to be working on Bells Corners now. My neighbour's modem is showing 8/4 today, but he lost provisioning in the process -- just gets an internal Rogers IP address now.

Our side of Bells Corners got upgraded last evening. Now at 8/4 bonding.
Anyone else? Who's still not got it yet?

highwire2007

join:2008-05-17
Nepean, ON
said by mlord:

said by mlord:

They appear to be working on Bells Corners now. My neighbour's modem is showing 8/4 today, but he lost provisioning in the process -- just gets an internal Rogers IP address now.

Our side of Bells Corners got upgraded last evening. Now at 8/4 bonding.
Anyone else? Who's still not got it yet?

I don't (in Longfields near Woodroffe and Queensbury). Rogers hasn't even removed p2p upstream throttling from this area yet.

mlord

join:2006-11-05
Nepean, ON
kudos:13
Get a seedbox, dude! By far the cheapest way to (way more than) "double" your internet speeds.

Ree

join:2007-04-29
h0h0h0
kudos:1
Reviews:
·Start Communicat..
reply to mlord
said by mlord:

Our side of Bells Corners got upgraded last evening. Now at 8/4 bonding.
Anyone else? Who's still not got it yet?

Brantford just got 8/4 bonding the other day as well. Or at least my part of it, and I'm on the outskirts so I assume they would have started with the highly populated areas before me.


sbrook
Premium,Mod
join:2001-12-14
Ottawa
kudos:13
reply to highwire2007
I'm now 4 bonded 16QAM/QPSK channels sometime today. Whoopedeedooo!


pulp46
Premium
join:2003-01-28

4 edits
Not for me just down the road from you sbrook. Was almost a Whoops-dee-doodoo moment though, took 15 minutes for DCM475 to get back online! I was scared it would be fubared for a long time. You have to reboot modem for the change to be implemented and then observed at »192.168.100.1/Diagnostics.asp, right?