dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1041
share rss forum feed

InfernoSB

join:2005-08-17
New Westminster, BC

2 edits

Extreme 25 downgraded to HS 20?

Am I just geting jipped? I just did a speedtest recently and I have only been getting up to 18MBPS speeds instead of the usual 23-24. What's more frustating is that I am still paying the same price (more now because of the $5 hike) of extreme. Correct me if I'm wrong since it's not shown on the Shaw site no more.

Update: Well the HS 20 only has 512kb upload but mine is still pulling the 2MB so maybe its just today. I'll try again tomorrow.


kevinds
Premium
join:2003-05-01
Calgary, AB
kudos:3

Channel might be busy, the modems for Extreme, will not bond channels.

18 of the 25 is about 75% If it continues, get in touch with Shaw, but it is not horrible.
--
Yes, I am not employed and looking for IT work. Have passport, will travel.



XT0RT
S3x, Drugs, War

join:2001-07-28
Edmonton, AB
reply to InfernoSB

Shaw normally won't do anything unless your speeds are 25-30% of what you are normally getting. I usually get 36-38 Mbps during prime-time and I pay for BB 50.

Like as kevinds said, the channel could be busy or the node is hitting high capacity.
--
Core i7 2720QM : GTX 485M @ 580M : 16GB DDR3-1333 : 320GB x 2 in RAID 0 : Windows 7 Professional x64 SP1
Anonymous posts are filtered.


InfernoSB

join:2005-08-17
New Westminster, BC
reply to InfernoSB

Thanks for the replies. Connection is back to normal now.