dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
257
share rss forum feed

LanAdmin

join:2010-11-07
Montreal, QC

To ArizonaSteve

You simply don't know what you are doing. There service is perfect.

As I said, you have to know what you are doing to use their service!

ArizonaSteve

join:2004-01-31
Apache Junction, AZ
Reviews:
·voip.ms
·CenturyLink

1 edit
LanAdmin, it's far from perfect. No VOIP service can ever be perfect due to the unstable condition of the internet in general. Their setup instructions for phones are incomplete, with missing info and some entries that are wrong.
Tech support doesn't know anything about phones and was no help with any problems. Also, I didn't mention it before but their web site has problems too. It's not down a lot like Sipgate but it takes a full minute to open a page when I want to check any settings. I dunno what it's doing all that time, it doesn't seem to be doing anything for a long time then pops up about a minute later, which is weird. Also, their message page for tech support tends to crash after several messages and gives me a Server Error message. Fortunately the messages are mirrored in email and can be read and answered there instead of the support page.
Perhaps when the service gets working it will be OK.

LanAdmin

join:2010-11-07
Montreal, QC
Reviews:
·ELECTRONICBOX
·voip.ms

1 edit
You definitely have some problems with your installation. Their instructions are not missing anything. "Outbound Proxy" must be empty. You have to follow »wiki.voip.ms/article/Devices

It takes less than 2 seconds to log in my account, 9 seconds to get full "Registration Status" of my 5 lines. Near instantaneous to display any information in "Account settings". Navigation in menu is fast. I use Cisco SPA2102, codec G711u and you can't tell any difference from a wired line (Bell).

I am using VoIP.ms service since April 2011. I have my home phone line with them. My Internet is speed cable from Electronic Box.

wirelessdog

join:2008-07-15
Queen Anne, MD
kudos:1

1 recommendation

If you follow the Reviewer you would know he has no good Internet connection and his reviews are without merit.

Wait, I make the assumption his Internet connection is poor. That may not be the case. I think we have a classic case of operator error all the way around.

The OP should be banned from making reviews.

ArizonaSteve

join:2004-01-31
Apache Junction, AZ
Reviews:
·voip.ms
·CenturyLink
reply to LanAdmin
said by LanAdmin:

You definitely have some problems with your installation. Their instructions are not missing anything. "Outbound Proxy" must be empty. You have to follow »wiki.voip.ms/article/Devices

It takes less than 2 seconds to log in my account, 9 seconds to get full "Registration Status" of my 5 lines. Near instantaneous to display any information in "Account settings". Navigation in menu is fast. I use Cisco SPA2102, codec G711u and you can't tell any difference from a wired line (Bell).

I am using VoIP.ms service since April 2011. I have my home phone line with them. My Internet is speed cable from Electronic Box.

It's too bad you can leave comments and not know anything about what you are talking about! To say "Their instructions are not missing anything" is idiotic when they just give part of a page of sample settings and the phone requires 3 pages of settings that can range from zero to 240 million without any way to know what values works with their service! The meager sample they have is not correct anyway. I was able to get it working after a week of trial and error experiments though.
Expand your moderator at work
Take what you want. »