dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
897
share rss forum feed

sluggets

join:2010-06-04
Davenport, IA

[IA] QC Frequent Drops and Reconnects

I've seen two other Iowa posts on here about this problem, and I'm in the Quad City area with this problem. I've been having frequent complete drops in service only to reconnect to service several minutes (5 to 15) later. This has been happening for about a week and a half now. Problem seemed to come out of nowhere because my Mediacom as of late has been banging away admirably. These frequent drops are messing up all kinds of usage of my internet service!


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
Your signals are looking great. Do you notice the same thing with your router bypassed?

sluggets

join:2010-06-04
Davenport, IA
Will check that.

mandm1967

join:2003-09-04
Fort Dodge, IA
Here in Fort Dodge, I seem to have the same situation as sluggets. The past couple of weeks, I have had several disconnects in the middle of the day lasting 5-10 minutes each. Takes out my internet and my phone service, too.

I don't think my router is causing the problem since the phone service goes down at the same time.

After these brief outages, service resumes without a hiccup, and speeds and ping times appear to be OK.

Mike


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
I can definitely see a signal issue that would be causing your internet to drop out. I would recommend that we get a trouble call scheduled to have everything checked out.


dgschoel
Premium
join:2001-09-07
Ames, IA
reply to sluggets
I have been having the same problem for the last couple week in Ames. If I try any type of large download the connection will drop and restart after a minute or so and then reconnect and will continue at full speed until it drops again for another minute... and so on. The connection seems stable if it is not stressed.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
dgschoel, I would be happy to check your signals IM me your account info and I will see whats going on.

Project

join:2012-06-23
Moline, IL
reply to sluggets
I've been seeing the same issue lately in Moline. My connection drops for about 1-2 min and then reconnects. Seems to happen about about every hour (maybe more during evening). While connected the speeds are fine.

OopsIDropped

join:2012-07-01
Los Angeles, CA
Also in Iowa. Have had the same thing. Usually it will happen during VOIP. I use Skype as a business phone line (it's on all my business cards and communications and can't be changed..) and since I've had it in 2007, it works quite wonderfully, but now, when the Internet goes, the phone call also disconnects with a client. How professional, huh? It's *not* on Skype's end, the whole Net goes down. It's the same issue everyone else has, T3, no response received, "DHCP WARNING - Non-critical field invalid in response." etc etc.....basically the modem resets and looks for another channel. I've seen many, many posts all over the mediacom board and google with the same exact error and log, and the only solution they have is to change the modem or wires to the pole at the house.

Of late since they fixed a wire at the pole at the house, the Net hasn't gone down *as much* and the calls will just be interrupted with static here and there and words will break up. Still annoying but at least I don't lose them entirely. Netalyzer, a network analytics tool, says, "We estimate your uplink as having 1700 msec of buffering. This is quite high, and you may experience substantial disruption to your network performance when performing interactive tasks such as web-surfing while simultaneously conducting large uploads. With such a buffer, real-time applications such as games or audio chat can work quite poorly when conducting large uploads at the same time. " Again , not Skype's fault; also games needing to connect to the Net have "Connection interrupted" and lagging.
There's one post on the front page at Mediacom board and they're blaming it on the power supply or outlet this time. After tons of people have the same issue, you start to wonder if it's just a coincidence or a problem on the ISP's end. Even the tech that came out kind of shrugged his shoulders because he couldn't find the exact cause. And it's random, intermittent, you can't 'reproduce' it for the tech when they come. I'm sure there will be some kind of retribution to me even posting this complaint, but oh well. Silly me for expecting quality and explanations for a service I am charged for. No explanation still on that big 2 hour outage like last night that affected IA, IL, IN, GA, NC, FL etc, either....


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:118
There are several things that can cause the internet to drop and those errors in the modem log. If you would like to IM me your account information I can check your connection for you and see what is causing this to happen.

Stormcrown

join:2012-03-03
reply to sluggets
MediacomChad, I've seen MANY people (I would venture to say hundreds) from Iowa and surrounding area's complain about this issue over the past 5-6 months. Probably more.

This is clearly not related to the consumers set ups, etc.

It's an issue with mediacom, and I'd really appreciate knowing if this is Mediacom's top priority. It's unacceptable.

My family is seriously considering dropping 15-20 MB/s downstream just to switch away from mediacom and this issue.

I've sent you a pm as well.


Anonymous
Premium
join:2004-06-01
IA
kudos:2
It may be a local issue or a neighborhood issue but it is not system wide.
--
I speak for myself, not my employer.


Bierboy

join:2008-08-07
East Moline, IL
Reviews:
·Mediacom
reply to Stormcrown
said by Stormcrown:

MediacomChad, I've seen MANY people (I would venture to say hundreds) from Iowa and surrounding area's complain about this issue over the past 5-6 months. Probably more...

Explain, please, exactly how and where you have "seen hundreds" complain about this issue. I'd really like to know where you've seen these "hundreds" of people....and I'm not trying to be a smart-ass. I'd really like to know where you've found these "hundreds" of complaints.

Stormcrown

join:2012-03-03
I've had this issue for 5 months, and every time I log on to these forums people are having similar issues with constant disconnects that last very briefly.

I've also switched every piece of hardware between the internet and my PC. Including reinstalling windows 7. I'll be installing a linux OS in order to test that.

Most of these people have switched their hardware and the issue remains.

Also, it only happens after midnight until 6-8am. It randomly stops for weeks (Longest time being 3 weeks after I switched routers), and ALWAYS. comes back.


Bierboy

join:2008-08-07
East Moline, IL
Reviews:
·Mediacom
said by Stormcrown:

I've had this issue for 5 months, and every time I log on to these forums people are having similar issues with constant disconnects that last very briefly.

I've also switched every piece of hardware between the internet and my PC. Including reinstalling windows 7. I'll be installing a linux OS in order to test that.

Most of these people have switched their hardware and the issue remains.

Also, it only happens after midnight until 6-8am. It randomly stops for weeks (Longest time being 3 weeks after I switched routers), and ALWAYS. comes back.

And that qualifies as "hundreds"?.....hmmm.....