dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3038
share rss forum feed

Veinlockx

join:2012-06-02
Reidsville, NC

Need help bridging Netopia modem with Netgear Router.

So I've had an issue with NAT and Port Forwarding for a long time. It is at the point where no matter what I port forward, no one can connect and even my friends on Xbox Live can't connect to me nor me to them. It's really frustrating. Just recently I found that it has something to do with a double NAT and how my router's access IP is 10.0.0.1 which implies that I'm on a double NAT or something.

So I followed some steps such as going into my modem (192.168.1.254) and going to expert mode -> Configure -> Connection and then setting Protocol to Bridged Ethernet and Bridge Type to Bridge. With VPI: 8 and VCI: 35. Then I let the modem restart. All the lights on the modem come up except the USB (of course) and the Internet light. I plug the modem back into the router and the router's port back into the PC and now the internet doesn't work. To access the modem, I have to direct connect the PC to the modem again and set my ip to 192.168.1.8 just to access it.

So my question, how do I properly bridge the two? Please don't use overly technical terms, I'm not quite as network savvy as some of you guys lol.

Information:

Router: Netgear Wireless Dual Band Router WNDR3400v2

Netgear Interface: Basic interface.

Modem: Netopia Modem




Netopia Modem Interface: Bellsouth Fast Access screen. All options lined on left side of screen. THIS IS NOT THE INTERFACE WITH THE TAPS AT THE TOP.

ISP: AT&T

Internet Speed: 3MBs


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

Can you post a picture of any of the modems configuration pages


Veinlockx

join:2012-06-02
Reidsville, NC
reply to Veinlockx



e_dub
franknbeans
Premium,VIP
join:2001-08-12
kickin ass
kudos:2
reply to Veinlockx

With the modem in bridge mode, can you authenticate with your PC connected directly to the modem? (you'll have to setup a dial up connection on your PC)


public

join:2002-01-19
Santa Clara, CA
reply to Veinlockx

said by Veinlockx:

So my question, how do I properly bridge the two? Please don't use overly technical terms, I'm not quite as network savvy as some of you guys lol.

Click on the expert mode
In the advanced configuration check enable system bridge.
The netgear wan must be set to pppoe with your login and password.

Veinlockx

join:2012-06-02
Reidsville, NC

1 edit

In advanced Config there is no option for System Bridge to be checked and the option for pppoe is where I also have to change to bridge. So I can't just set pppoe in bridge mode.

EDIT: Sorry I meant that the router doesn't seem to have any option for me to set it to PPPOE or any WAN section inside the router.


public

join:2002-01-19
Santa Clara, CA

said by Veinlockx:

In advanced Config there is no option for System Bridge to be checked and the option for pppoe is where I also have to change to bridge. So I can't just set pppoe in bridge mode.

When the modem is bridged it passes pppoe packets to the downstream device.
Are you sure the router does not have pppoe wan option?