dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9685
share rss forum feed


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1

All of a sudden...no upload speed

My 30/5 service has been working great up until the last couple of days. I am still seeing 30 Mbps on the download speed tests, but 0 upload. A truck roll has been scheduled for Monday. Meanwhile...anyone have any ideas as to what might be causing this ? After talking to the lower level first contact tonight, my case was escalated to a higher level. Signal levels at the modem look fine. I bypassed the router and connected directly to the modem via ethernet and still had issues. Ping is good at the speedtest site. But most of the time I am getting a message that says "Upload Test Error Upload test returned an error while trying to read the upload file. " A 100 MB upload to my Dropbox said that it would take 4 days.
--
DirecTV is pretty neat. If you want a referral ask me.


CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
Have you tried any FTP uploads and power cycled your modem? My guess is the upload channel needs to switch and power cycling is about the only way to try and get it to change but keep in mind it doesn't always change.
--
»www.akaskriller.com - Where your phone dreams come true!


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
I have power cycled the modem several times. No FTP uploads...just the Dropbox thing that I mentioned. For a while this afternoon, all was well. Then it deteriorated once again. I also have another issue ...I access a couple Hotmail accounts through Windows Live Mail and there has been connection issues with one or the other account...

Unable to send or receive messages for the Hotmail (rbxxx) account.

Server Error: 0x80048849
Server: '»mail.services.live.com/DeltaSync···ync.aspx'
Windows Live Mail Error ID: 0x80048849

--
DirecTV is pretty neat. If you want a referral ask me.


CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
It sounds like something that may be beyond your house. When he comes see if he'll hook up a test modem and see if the problem persists or not just to rule out a defective modem. More than likely he'll check signals behind the modem, outside your house and at the tap just like they do here. If he'll let you ask to see the devices screen when he hooks it up to see the signals, since you understand the signals when looking at them on the modem itself then you will be able to understand it on their test device screen. Their device reads the signal in real time which is pretty awesome.
--
»www.akaskriller.com - Where your phone dreams come true!


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1

1 edit
OK...well we are online ... the download speed and ping is not suffering at all. It will be interesting to see what he finds out here on Monday. Just ran a test and it actually uploaded...a little.



--
DirecTV is pretty neat. If you want a referral ask me.


Anonymous_
Anonymous
Premium
join:2004-06-21
127.0.0.1
kudos:2
Reviews:
·Time Warner Cable
said by Racerbob:

OK...well we are online ... the download speed and ping is not suffering at all. It will be interesting to see what he finds out here on Monday. Just ran a test and it actually uploaded...a little.



looks like your on the 10/1 config

30mbps power boost
1mbps upload


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1

2 edits
Ummm...yes, but no, I have 30/5 service. I always test around 30 down with no powerboost on 30/5 Extreme. Most speed tests I run here are not even able to test the upload speed. When I had 10/1 service, there were no issues...especially since TW upgraded this service area with Doccis3. Before that happened, they were giving me credit for my service...LOL. Hob remembers those days.

Of course I just tested again and got 30.3/4.94 speed...

and



WTF.

--
DirecTV is pretty neat. If you want a referral ask me.


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
reply to Racerbob
If you have no upload, you will have no download.

What do the on network speed tests say?

»speedtest.nyroc.rr.com/

Hob
--
"A foolish consistency is the hobgoblin of little minds."
- Ralph Waldo Emerson


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
said by hobgoblin:

If you have no upload, you will have no download.

What do the on network speed tests say?

»speedtest.nyroc.rr.com/

Hob

Hob...read my first post and I wrote there what the speed test site said. The same message was displayed at speedtest.net. This morning my speeds are normal. I plan on keeping the appointment tomorrow just to have things checked out. We have had issues with the connection outside our house in the past and hopefully the tech that shows up will check everything out.
--
DirecTV is pretty neat. If you want a referral ask me.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
reply to Racerbob
All was well and the internet was running great until 4:26 PM this afternoon. Some sites loading very slow...upload test is timing out. Cannot run. Same thing as yesterday.
--
DirecTV is pretty neat. If you want a referral ask me.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
Click for full size
Unlike yesterday, the upload did not return overnight. We shall see what the tech finds out later today. I suspect a connection issue outside my home.
--
DirecTV is pretty neat. If you want a referral ask me.


djdanska
Rudie32
Premium,MVM
join:2001-04-21
San Diego, CA
kudos:4
Reviews:
·Cox HSI
Maybe they are working on this?
»upstream bonding in NYC
I know when comcast upgraded to bonded channels, it was a major pita for a few days then things settled down.
--
The day the child realizes that all adults are imperfect, he becomes an adolescent; the day he forgives them, he becomes an adult. The day he forgives himself, he becomes wise.
Alden Nowlan


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
reply to Racerbob
Tech just left. He ran a new line from the pole to my home because it didn't look too good. Speed issue persisted. Then we decided to change out the modem and guess what...the old modem was bad.



--
DirecTV is pretty neat. If you want a referral ask me.


djdanska
Rudie32
Premium,MVM
join:2001-04-21
San Diego, CA
kudos:4
Glad it's fixed. At least you caught it before you where stuck with no internet!

hl549

join:2012-06-06
Hamilton, OH
reply to Racerbob
I had the problem that you described just yesterday 6/5/2012
I have the 30/5 (Extreme) plan.
Using Speakeasy.net the results were: 30.5/1.01
TWC's speed test would just hang on preparing the upload test.
During this time I noticed that an openSUSE Linux 10.3 machine I had tested: 30.35/4.88
I started an online chat with TWC support and while waiting for the tech 'Randy', don't know his Asian name to check my profile, IT CAME TO ME. Last Friday after finally walking away from Norton Internet Security I installed 'Vipre Internet Security 2012' on all my machines, except the openSUSE Linux 10.3 LINUX machine. Wa La! The Linux machine tested good as well as my companies laptop which did not have Vipre. So I looked at the Vipre settings. In the settings for FIREWALL, there is also 'Web Filters'. I DISABLED 'Web Filters' and tested the speed again. I now test 30.61/5.05

Check your Internet Security setting and see if there is controls for 'Web Filters, web filtering. Temporarily disable it and test your speed again.

The TWC tech (Randy) seamed disinterested in what I told him solved my problem. He was probably only interested that HE solved my problem and logged the closure as such.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
Thanks for the advice, but we did determine that the modem had crapped out. I do run Norton Internet Security 12 right now and I like it a lot. Ever since Symantec changed NIS in 2009, it has been a very nice running security syute.
--
DirecTV is pretty neat. If you want a referral ask me.