dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
709
share rss forum feed

Warez_Zealot

join:2006-04-19
Vancouver

[ON] The Globe and Mail not working

I have no idea why, but the Globe and Mail website just stopped working.

I did a ping and a tracert, and it seems like both aren't getting through.

 
Pinging theglobeandmail.com [199.246.67.250] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
 
Ping statistics for 199.246.67.250:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
 

When I do a tracert, it goes a few hops and dies at the globe and mail exchange. I know it's not a Shaw issue, but was hoping it can be fixed.

over a maximum of 30 hops:
 
  1    <1 ms     1 ms    <1 ms  router [192.168.1.1]
  2    11 ms    19 ms     8 ms  11.0.0.1
  3    30 ms     9 ms     7 ms  24.244.8.37
  4    17 ms    24 ms    19 ms  66.163.66.22
  5    13 ms    14 ms    10 ms  gw-globeandmail.torontointernetxchange.net [206.
108.34.5]
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
 

--
"You're not supposed to be so blind with patriotism that you can't face reality. Wrong is wrong, no matter who says it."-Malcolm X


kevinds
Premium
join:2003-05-01
Calgary, AB
kudos:3
Likely can be fixed...

But nothing that Shaw can do about it.

They may also block ICMP at their border routers as well.

Getting in touch with Globe and Mail will be your best option.

-Posted from my phone.

ErikRP

join:2004-11-06
Winnipeg, MB
reply to Warez_Zealot
When in doubt, check out a site like »www.downforeveryoneorjustme.com.

Warez_Zealot

join:2006-04-19
Vancouver
reply to Warez_Zealot
Seems like they're in the process of doing a site upgrade. I guess it's still a work in progress and not an internet connection issue after all. :s

They must be struggling, cause it's 404's everywhere and as of now my stocks portfolio is completely gone.

Guess I'll just have to wait it out and hope they complete their site upgrades soon. Thanks!!

ErikRP

join:2004-11-06
Winnipeg, MB
If you are using bookmarks to go to pages within the site, they have all expired, according to the Globe. You need to go to the page and re-bookmark.

AJ102

join:2005-03-22
Vancouver, BC

1 recommendation

reply to Warez_Zealot
I noticed that https secure access is not working on the G&M site since their upgrade kicked in a few days ago, but normal http access is working.

Warez_Zealot

join:2006-04-19
Vancouver
said by AJ102:

I noticed that https secure access is not working on the G&M site since their upgrade kicked in a few days ago, but normal http access is working.

Ha, after I disabled Globe and Mail in HTTPS Everywhere, I could access the site again! Thanks. Guess the HTTPS is still a work in progress. :s