dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
729
share rss forum feed

coold8
Premium
join:2005-05-15
Arlington, VA

[IPv6] IPv6 Problems

Hi,

I have Comcast Extreme 105 here in Arlington, VA. My connection is rated 10/10 for ipv6. Also, I am using Google's DNS servers configured through my router 8.8.8.8 and 8.8.4.4 . The issue I am having is that when I run a IPv6 test at the end of the test the internet stops working, or if I browse the internet for 5-10 minutes, the internet suddenly crashes. While it is working, there are no problems with speed. I have tried switching browsers without avail. At the same time, my non ipv6 devices are not affected, and when I disconnect and reconnect the ethernet cord or release/renew the IP address on the computer, the internet starts working again. Any ideas? Is it a problem with my router? Problem with Comcast when access IPv6 sites?

Router Info:

Hardware Version WNDR4500 Firmware Version V1.0.1.6_1.0.24 GUI Language Version V1.0.1.6_2.1.15.15

I currently have the following settings on my Netgear WNDR4500 (IP Addresses redacted):

Internet Connection Type DHCP

User Class (if Required) Domain Name (If Required) Router's IPv6 Address On WAN 2001:558:6020:1a0:XXXX:XXXX:XXXX:XXXX/64

LAN Setup Router's IPv6 Address On LAN 2601:a:5000:21:XXXX:XXXX:XXXX:XXXX/64 IP Address Assignment:
Auto Config (Selected)

In addition, my Cable Modem is a Motorola SB6121.

Thanks.

-Dave

Gerard1234

join:2012-04-03
Try rebooting the MODEM

royfernandez

join:2012-05-21
Pompano Beach, FL
reply to coold8
"
said by coold8:

Hi,

I am using Google's DNS servers configured through my router 8.8.8.8 and 8.8.4.4 .

Dave,
The Google Public DNS IPv6 addresses are as follows:

2001:4860:4860::8888
2001:4860:4860::8844

Change it, reboot and let us know."


NetDog
Premium,VIP
join:2002-03-04
Parker, CO
kudos:79
the Comcast DNS Anycast address is:

2001:558:feed::1
2001:558:feed::2

coold8
Premium
join:2005-05-15
Arlington, VA
reply to coold8
I have tried rebooting the modem and router to no avail.

I don't know where to enter in IPv6 DNS. I can't seem to find where the setting is offered on my router. Anyone else with a netgear router know where to put it? The only place I can put DNS is in internet settings, and it is only available in IPv4.