dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5003
share rss forum feed

delsid

join:2012-06-06
Reno, NV

[Windows] Frequent disconnects while playing Diablo 3 need some

Hi I'm using windows vista, my isp is charter communications, cable service my connection is always on (I connect directly using a netgear adapter that connects through the power outlet and on the other side then connects to another power outlet and then running ethernet to the wireless modem), the brand name of the modem is netgear and model number is cgd24g wireless cable modem gateway.

I ran some tracerts on the diablo 3 forums and wasn't able to get any help so far. Here's what they look like and I need help identifying the problem so that I can fix these connection issues.

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 10 ms 10 ms 38 ms 10.101.64.1

2 12 ms 14 ms 15 ms dtr04renonv-tge-0-6-0-6.reno.nv.charter.com [96.34.121.52]

3 13 ms 17 ms 16 ms dtr01crcynv-tge-0-6-0-1.crcy.nv.charter.com [96.34.121.54]

4 38 ms 16 ms 15 ms crr01renonv-tge-0-2-0-2.reno.nv.charter.com [96.34.121.118]

5 19 ms 18 ms 23 ms scr2-edge-01.inet.qwest.net [205.168.66.197]

6 23 ms 28 ms 29 ms svl-core-01.inet.qwest.net [205.171.214.166]

7 * * * Request timed out.

8 * * * Request timed out.

9 63 ms 24 ms 24 ms sjp-brdr-03.inet.qwest.net [67.14.34.10]

10 81 ms 38 ms 37 ms 192.205.36.1

11 58 ms 53 ms 86 ms cr1.sffca.ip.att.net [12.122.114.14]

12 53 ms 73 ms 56 ms cr1.la2ca.ip.att.net [12.122.3.122]

13 128 ms 180 ms 99 ms gar20.la2ca.ip.att.net [12.122.128.181]

14 41 ms 241 ms * 12-122-254-238.attens.net [12.122.254.238]

15 43 ms 46 ms 41 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]

16 * * * Request timed out.

17 * * * Request timed out.

18 * * * Request timed out.

19 * * * Request timed out.

20 * * * Request timed out.

21 * * * Request timed out.

22 * * * Request timed out.

23 * * * Request timed out.

24 * * * Request timed out.

25 * * * Request timed out.

26 * * * Request timed out.

27 * * * Request timed out.

28 * * * Request timed out.

29 * * * Request timed out.

30 * 12.129.199.178 reports: Destination net unreachable.

Trace complete.


Aranarth

join:2011-11-04
Stanwood, MI
Reviews:
·Frontier Communi..

1 recommendation

Re: [Windows] Frequent disconnects while playing Diablo 3 need s

I would say your first hop is TERRIBLE.

It is adding 10ms to every other hop.

If you can use ethernet or wireless instead you may find it fixes your issue. Wireless G ok as long you only ave a few devices that need connectivity otherwise you will want a N router instead for gaming.

As always, I recommend straight ethernet whenever possible.


delsid

join:2012-06-06
Reno, NV

Unfortunately I can only use this adapter that plugs into the power outlet then plugs into the outlet on the other side of the house near the modem to plug it in directly, it seems to have helped a little but I still freeze a lot. So you reccommend a better modem?


delsid

join:2012-06-06
Reno, NV

1 minute MTR (hop loss analysis) from Central - USA
Hop Host LOSS Rcv Sent Best Avg Worst
0 ae-2.bb-d.slr.lxa.us.oneandone.net 0% 60 60 0.44 1.37 30.81
1 ae-10.bb-d.ga.mkc.us.oneandone.net 0% 60 60 0.93 1.43 13.19
2 kanc-b1-link.telia.net 0% 60 60 0.81 0.85 0.97
3 dls-bb1-link.telia.net 0% 60 60 11.31 14.45 70.51
4 qwest-ic-136700-dls-bb1.c.telia.net 0% 60 60 11.36 16.68 74.97
5 ??? 100% 0 60 0.00 0.00 0.00
6 63.150.24.250 0% 60 60 74.02 79.30 85.94
7 ??? 100% 0 60 0.00 0.00 0.00
8 ??? 100% 0 60 0.00 0.00 0.00
9 ??? 100% 0 60 0.00 0.00 0.00
10 75-142-251-200.dhcp.reno.nv.charter.com 2% 59 60 75.18 77.78 85.40

pass

1 minute MTR (hop loss analysis) from West Coast - USA
Hop Host LOSS Rcv Sent Best Avg Worst
0 ??? 100% 0 60 0.00 0.00 0.00
1 ge-2-0-0-0.c01.sjc.bb.megapath.net 0% 60 60 0.90 9.83 127.73
2 ge-6-16.car2.SanJose1.Level3.net 0% 60 60 1.74 18.77 186.53
3 ae-3-80.edge2.SanJose3.Level3.net 0% 60 60 2.10 2.93 45.81
4 sjp-brdr-03.inet.qwest.net 0% 60 60 2.13 5.90 47.74
5 ??? 100% 0 60 0.00 0.00 0.00
6 63.150.24.250 0% 60 60 23.93 29.21 35.30
7 ??? 100% 0 60 0.00 0.00 0.00
8 ??? 100% 0 60 0.00 0.00 0.00
9 ??? 100% 0 60 0.00 0.00 0.00
10 75-142-251-200.dhcp.reno.nv.charter.com 0% 60 60 32.52 35.57 49.93

pass

Those are my line test results can someone tell me if those are good or bad?



LowInfoVoter
Vote early, vote often, vote democrat.

join:2007-11-19
USA

1 recommendation

if you're disconnecting, i would determine first if the disconnects are in-house or outside.

1. open up a command prompt and start a continuous ping on 10.101.64.1 (ping xxx -t)

2. open up a different command prompt and start a continuous ping on the modem itself. the modem is possibly 192.168.100.1. (go to that address in your web browser.. if you get a webpage for a modem,you got it)
2a. ping the modem continuously (ping xxx -t)

3. determine the IP of one or two of charter's DNS servers. these servers will be within your ISP's cloud, but outside your LAN. do a continuous ping on one or two of these DNS servers.

4. do a continuous ping on your end point (i assume it's 12.129.209.68)

5. play your game. when you disconnect, check the command prompts.

5a. if you see timeouts to your 10.101.64.1 address, your problem is local to your lan and you need to troubleshoot.

5b. if it times out to your modem, there's an issue with the space between 10.101.64.1 and the modem, or perhaps the modem itself.

5c. if you get timeouts on a DNS server, there's possibly something fishy with your connection between your modem and the ISP

5d. if you only see timeouts to your endpoint, but EVERYTHING ELSE is fine, this may be a problem between your ISP and that endpoint, and your ISP will likely balk at the issue.


HELLFIRE
Premium
join:2009-11-25
kudos:18

1 recommendation

reply to delsid

Second AngryBlakMan's suggestions. If it's just the GAME itself that's disconnecting and not the rest of
your internet connectivity, then I'd look on Diablo 3 / Blizzard's side of things. If your whole internets
is going down, you have bigger problems.

Can you identify the gameserver(s) you're connecting to as well? I'd also add pinging them into the mix
as well to determine what's going on.

Regards


delsid

join:2012-06-06
Reno, NV
reply to LowInfoVoter

Okay so I'm doing pings to all those, to find the dns server is it the WAN Primary DNS number when i'm logged into the modem? Also I seem to be getting timed out on the 10.101.64.1 as well as battle.net's server of course.


delsid

join:2012-06-06
Reno, NV

Sorry it took so long to reply back been having some issues with work lately .


delsid

join:2012-06-06
Reno, NV

Oh is the 10.101.64.1 the cmts? If it is how can I get charter to fix it? Do I have to call them? Is it a problem at their end if I'm seeing request timed out on 10.101.64.1? That's all I get I don't get any info at all. Just request timed out over and over.



LowInfoVoter
Vote early, vote often, vote democrat.

join:2007-11-19
USA

10.101.64.1 i assume is your router. this HAS to be pingable before you can blame charter for anything.

in cable setups, usually the network is set up as such:

computer -> router -> modem -> isp -> intarwebs

it's conceivable that you have a modem/router combination device. can you confirm or deny this? what's the model of your device that to the best of your knowledge connects you to the internet?

and yes, the WAN primary (and/or secondary) DNS is the DNS server you want to ping.

if you're timing out on battle.net, this hinders our troubleshooting.. i'd perhaps suggest doing a continuous ping on google instead. if you disconnect from battle.net, we can determine if the "internet" is timing out if google times out at the same time.


delsid

join:2012-06-06
Reno, NV

It's a router and a modem combo, cgd24g is the model it says, netgear.


delsid

join:2012-06-06
Reno, NV

I'll ping google right now and then try playing again, thanks in advance for all ur help btw!


delsid

join:2012-06-06
Reno, NV

It's a "wireless cable modem gateway"


delsid

join:2012-06-06
Reno, NV

Not losing a connection to google at all, seems only battle.net and router isn't pinging, I'm directly connected though so I'm not sure why the 10.101.64.1 isn't working.



LowInfoVoter
Vote early, vote often, vote democrat.

join:2007-11-19
USA

i wouldn't recommend concentrating on anything else until we can get your router to respond to pings. i briefly looked at your device's user manual

»support.netgear.com/app/answers/···_id/9445

and i don't see anything that would indicate the device is preventing pings from occuring..

did you buy this device, or did charter give it to you? do you know the admin username/password to it?


delsid

join:2012-06-06
Reno, NV

yeah I do, charter gave it to my roommate I believe.



LowInfoVoter
Vote early, vote often, vote democrat.

join:2007-11-19
USA

2 edits

hrm... i'd call charter then and ask them to troubleshoot with you how to get the device to be pingable from the wan LAN side. i'd really be concerned about getting this to work first.


delsid

join:2012-06-06
Reno, NV
reply to delsid

They always use netgear in this area, I just moved in not too long ago and my roommate isn't here atm so I will assume that charter gave it to her because she's not the technology kind of person so I doubt she had a modem she'd be using instead of theirs.


delsid

join:2012-06-06
Reno, NV

ok thanks.


delsid

join:2012-06-06
Reno, NV

Okay I'm asking charter in online chat and they say it's because the router is blocked, I don't see a setting to unlock the router can only charter do that?


delsid

join:2012-06-06
Reno, NV

1 edit

Does charter have to unblock it?



LowInfoVoter
Vote early, vote often, vote democrat.

join:2007-11-19
USA

i have no idea what "blocked" means, and why that would affect your ability to ping it on the lan side.

screw it. you can't ping the router. just try to ping the other devices and see if when you D/C, if those other devices time out. if they don't, then it's a problem between you and the game server i think.


HELLFIRE
Premium
join:2009-11-25
kudos:18
reply to delsid

Following your traceroute as follows

Tracing route to 12.129.209.68 over a maximum of 30 hops
 
1 10 ms 10 ms 38 ms 10.101.64.1
 
2 12 ms 14 ms 15 ms dtr04renonv-tge-0-6-0-6.reno.nv.charter.com [96.34.121.52]
 
3 13 ms 17 ms 16 ms dtr01crcynv-tge-0-6-0-1.crcy.nv.charter.com [96.34.121.54]
 
4 38 ms 16 ms 15 ms crr01renonv-tge-0-2-0-2.reno.nv.charter.com [96.34.121.118]
 
5 19 ms 18 ms 23 ms scr2-edge-01.inet.qwest.net [205.168.66.197]
 
6 23 ms 28 ms 29 ms svl-core-01.inet.qwest.net [205.171.214.166]
 
7 * * * Request timed out.
 
8 * * * Request timed out.
 

What'd I'd do is open 3 or more command prompts and do a 'ping [IP address] -l 1472 -t' for at least
the first 4 or 5 hops. Sit back and watch and see if any drops / loss occurs.

After that, get a spare computer to run the pings and play diablo. Play / wait until the game disconnects.

My 00000010bits

Regards