dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
348
share rss forum feed


Gemstone
Premium
join:2000-12-20
Long Island

[FireFox] Google in German using Firefox

Why does the Google home page come up in German for me when using Firefox but in English when using IE?? I was using Firefox 12 when this happened. I just upgraded to Firefox 13 but have the same issue.
--
Go Mark Martin!


ZZZZZZZ
Premium
join:2001-05-27
PARADISE
kudos:1
Click for full size
Just choose your own language from the options tab.
--
~~Get our troops home...now!!~~


Gemstone
Premium
join:2000-12-20
Long Island
I already checked that setting and I am set to English... I think it's a location issue, or location setting, instead of a language setting... But I am not sure... All other sites in Firefox come up English... But Google is in German... Weird...
--
Go Mark Martin!


ZZZZZZZ
Premium
join:2001-05-27
PARADISE
kudos:1
Check the properties of the bookmark and just change that to load..........ie>>>GOOGLE.CA
--
~~Get our troops home...now!!~~


StuartMW
Who Is John Galt?
Premium
join:2000-08-06
Galt's Gulch
kudos:3
reply to Gemstone
Click for full size
Google allows you to select your language preferences. Look for the Settings link at the top right of Google page.
--
Don't feed trolls--it only makes them grow!


Gemstone
Premium
join:2000-12-20
Long Island
reply to ZZZZZZZ
Cleared cookies in Firefox and that seemed to correct the problem...
--
Go Mark Martin!


StuartMW
Who Is John Galt?
Premium
join:2000-08-06
Galt's Gulch
kudos:3
Which did the same thing as changing the preferences (Google stores your language preferences in cookies).
--
Don't feed trolls--it only makes them grow!