dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2397
share rss forum feed


steve1515
Premium
join:2000-08-07
Peabody, MA

[E-mail] Can't send or receive email with POP/SMTP

I currently can't send or receive email though Outlook via POP or SMTP. I'm using the SSL ports 995 & 465. Outlook reports that the server never responds.

I've tried telneting to these ports on mail.comcast.net and smtp.comcast.net and I can connect, so I'm not sure what the problem is. My Outlook settings haven't change and have been working for a long time before this happened.

Is anyone else seeing this?



jaynick
lit up
Premium
join:2001-02-06
Sterling Heights, MI
kudos:2

Working OK here.


Markart

join:2012-05-24
reply to steve1515

I assume that your internet connection is fine. Create a new profile and then try to send and receive mail through this profile. If it works some changes have been made to your profile, delete the old one and start using the new profile. If the new profile doesn’t work try the following steps.
1. Go to run and type ncpa.cpl and then press enter. It will open the Network connections window.
2. Right click your internet connection and then click properties.
3. On the General tab, make sure that the Internet Protocol (TCP/IP) check box is selected. Your computer will prompt you to restart the computer. Restart and try to send and receive through email.
Your Firewall or Antivirus may be blocking the outlook from sending or receiving email. Check your antivirus website for any suggestions. You may also try to authenticate your email. Go to Windows mail, under Tools click Accounts, in the mail click your email account and then click Properties, in the Server tab under Outgoing Mail server, select My Server requires authentication check box.



teach
Premium
join:2000-09-21
Denver, CO
reply to steve1515

I don't use Outlook but I had the same problem a few days ago with sending. I resolved it by adding my password and user name and changed to port 465.
--
The fascination of shooting as a sport depends almost wholly on whether you are at the right or wrong end of the gun.P. G. Wodehouse



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to steve1515

I know you said this is through Outlook, but I wanted to add to what Markart See Profile said about Firewalls and ports.

Once I put my home built firewall (used Smoothwall), my mother had trouble sending mail from Thunderbird using her comcast e-mail. Now, prior to me doing this, she had no problems. Once Smoothwall was in place, she could get mail without any problems, but sending was an issue.

Turns out I had to open up port 587 in the Smoothwall firewall for it to work. I know in her settings in Thunderbird, she does not have a username and password stored for the SMTP server (just the POP3 server to get her mail).

So, if you have recently made a change with a router or firewall, and do not have a password set on your SMTP server, make sure that port 587 is open.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail



NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC
reply to steve1515

Make sure you have the latest Microsoft updates for Outlook. One of the earlier versions (2002, or 2003) had problems when trying to connect with servers other than MS Exchange if they did not have the latest updates.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum