dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
991
share rss forum feed


BillP

@wellsfargo.com

[CATV] install from hell

On saturday I was scheduled to have the whole home DVR installed as well as the internet and phone. Confirmed with 2 different people at Cox that it was WH, installer shows up and I say WH right and he says yes....so we are standing by the outdoor box and I ask him how many of these WH installs he's done and he says "this isn't a WH" and proceeds to install the crappy SA boxes.

He finishes up, and the phone number didn't get ported over so the only thing I got that I was supposed to get was the internet.

I call to re setup the appt for today for the WH between 10-12, 12pm comes and goes and I call to find out where the tech is "there is no appt on your account for today is your TV not working" DUH

Dispatch is supposed to be sending someone out this afternoon so we'll see. If nobody shows up all this crappy equipment is being returned and i'll stick with Directv



CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:77

If you don't get this resolved with your next appointment please PM me the details and I'll see what I can do.


Hoss
Sauters A Walrus

join:2000-10-05
Tulsa, OK
reply to BillP

Make absolutely sure you get runs to each endpoint in the home, and no splitters occur outside of the interface to the house. I had a botched install (unknowingly) and for nearly a year I had several splitters in the house that at first glance worked OK until I started having the 'pink screen lockup/reboots'. I had techs out more than five times until a senior tech back in February told me that the install was done completely wrong. He came out that next week and rectified the problem with new runs to each of the endpoints (I have four; the EMTA/Modem, a WH Host DVR and two clients). I haven't had a problem with the WHDVR since.

Make sure it's done right the first time if you stay with it. I nearly dumped Cox for TV over this, but in the end, they *finally* made it right.



BillP

@wellsfargo.com

They are scheduled again today between 10-12 so we'll see what happens, there should not be any trouble at all, there are no splitters in the house at all. Its a new house with dedicated lines both incoming and to all distribution points from the ON Q panel.

BTW phone still isn't working, I can call out but can't receive calls


m8trix

join:2003-12-24
Phoenix, AZ
kudos:4

said by BillP :

BTW phone still isn't working, I can call out but can't receive calls

sounds like a routing mismatch, you should be able to call and a rep should be able to tell if you are


BillP

@wellsfargo.com
reply to BillP

Well the Whole Home install is complete and so far its a pile of crap, the client receiver as many have reported every few hours will start to switch from video, to pink screen, to lots of snow to video again etc etc. Can't change the channel or anything from the remote. The unit needs to be unplugged and restarted. i'm going to leave it on and see if that changes anything

I couldn't be there yesterday for the install but the tech did something to the main TV and it took me a good 30 minutes to mess with until the video came back on....he left me a note saying that he couldn't get it to work

I do like the Trio interface though, lets see if it remembers my recordings.

The phone situation is that the porting never got completed so basically i have 1/2 a phone right now I can make calls on my old number but have to receive calls on a temp number till friday.


Hoss
Sauters A Walrus

join:2000-10-05
Tulsa, OK

On the client press and hold the power button until the light starts flashing, then release and press the button again until you get the diagnostic screen. Then page down to page 4 of the diags and look for the downstream power levels. Post them here.

I'd advise against an unattended install..did you have someone there other than yourself? I know they wouldn't install unless someone 18 or older was on premises.



BillP

@wellsfargo.com

Yes, there was someone else there for the install. I'll do that and post the results from what i've read this has been an ongoing problem for a couple of years now ever since it first came out



BillP

@cox.net

Totally fed up with Cox today, they have screwed up the porting of my phone big time, now it doesn't work at all, and tech support says I need to call sales, so I did call sales of VONAGE.

This company totally sucks, they couldn't do the whole home install properly the first time around, now that its installed it barely works and picture quality is HORRIBLE. I'm glad I hung onto Direct TV. All this crap is going back to Cox as soon as my number is ported to Vonage.


xdslusr

join:2011-10-15
Peoria, AZ
reply to BillP

Contractors rock!