dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
2
share rss forum feed


Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
Reviews:
·Verizon Online DSL
·Frontier Communi..
reply to Anonymous_

Re: Youtube throttled by TWC?

Ah, ok. The 965 won't get you too far with acceleration of video. Pretty basic card. The GeForce cards however should be able to take the heavy workloads off of the CPU, no problem.

With YouTube try &wmode=direct in the URL which turns on Stagevideo if you've got updated Flash and drivers. The YousableTubeFix Greasemoneky script, which is one I use can also force it on if it can even be done.



Anonymous_
Anonymous
Premium
join:2004-06-21
127.0.0.1
kudos:2

965 Express is x3100



Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
Reviews:
·Verizon Online DSL
·Frontier Communi..

1 edit

Click for full size
Ah, ok. So you're speaking of the chipset and not the GPU itself.

I've attached a screenshot of what StageVideo does. This video's in 720p running on one of our desktop which runs Windows Vista and an Intel Q6600 as the CPU with a Radeon HD 5770 as the GPU. There are other YouTube videos loaded in the background, but there's my CPU usage during playback.


Anonymous_
Anonymous
Premium
join:2004-06-21
127.0.0.1
kudos:2
Reviews:
·Time Warner Cable

said by Smith6612:

Ah, ok. So you're speaking of the chipset and not the GPU itself.

I've attached a screenshot of what StageVideo does. This video's in 720p running on one of our desktop which runs Windows Vista and an Intel Q6600 as the CPU with a Radeon HD 5770 as the GPU. There are other YouTube videos loaded in the background, but there's my CPU usage during playback.

Intel 82GM965 Graphics and Memory Controller

according the intel's documents it's x3100 IGP controller.


Anonymous_
Anonymous
Premium
join:2004-06-21
127.0.0.1
kudos:2
Reviews:
·Time Warner Cable

1 edit
reply to Smith6612

75% to 80% CPU usage when Forced full CPU speed & overclocked to 2.7GHz T9300 and with the &wmode=direct tag used

70% to 85% tag not used when load and playing

the CPU usage did drop to 65% when it was done downloading

usage on the 9600m GS was 40% no tag (2.53 P8700)

Something I noticed is SOME computers have issues with buffering. no matter what the specs of the computer