dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed
This is a sub-selection from It's a SCAM!

ArizonaSteve

join:2004-01-31
Apache Junction, AZ
Reviews:
·voip.ms
·CenturyLink

1 edit
reply to ptrowski

Re: It's a SCAM!

ptrowski, there's zero coverage in Scottsdale and it doesn't work even in downtown Phoenix either so it's not my area, just fraud by T-Mobile. There is good 3G coverage everywhere here but the stupid new "4G" phones can't get 3G so nothing works unless you are on wi-fi. I heard about a year or so ago that they were going to upgrade to "4G" but I guess they never did it because of the threat to buy them by AT&T.

mgamer20o0

join:2003-12-01
Norwalk, CA
said by ArizonaSteve:

ptrowski, there's zero coverage in Scottsdale and it doesn't work even in downtown Phoenix either so it's not my area, just fraud by T-Mobile. There is good 3G coverage everywhere here but the stupid new "4G" phones can't get 3G so nothing works unless you are on wi-fi. I heard about a year or so ago that they were going to upgrade to "4G" but I guess they never did it because of the threat to buy them by AT&T.

maybe its your phone. Just spend a few weeks in AJ and had HSPA working on my phone. The whole time i was there it was showing what they call 4g. All round AJ and mesa never had a slow down.

tkdslr

join:2004-04-24
Pompano Beach, FL
Reviews:
·T-Mobile US
reply to ArizonaSteve
When I first signed up my new prepaid "samsung exhibit II 4g" didn't have any 4g/2g data access in my house.. I had to call up t-mobile tech support, they informed me to

Go into "settings" app.. select "Mobile networks"..

Make sure "Use packet data" and "Data Roaming" have green checkmarks.

Under "Access point names".. make sure its epc.tmobile.com

Under Network mode.. GSM/WCDMA (auto mode) should have a green dot..

good luck.
This is a sub-selection from It's a SCAM!