dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7113
share rss forum feed

InvalidError

join:2008-02-03
kudos:5
reply to 34764170

Re: Unable to acces some sites. (imgur.com, battle.net....)

said by 34764170:

Almost every time these threads come up it's an issue with routing somewhere beyond TSI's network.

Looks like it was the case for at least some sites this time around as well:

Tracing route to anandtech.com [199.19.80.10]
over a maximum of 30 hops:
 
  1     1 ms     1 ms    <1 ms  unknown [192.168.0.1]
  2    20 ms    21 ms    21 ms  lo-100.erx04.tor.packetflow.ca [206.248.154.103]
  3    20 ms    20 ms    20 ms  lo-100.erx04.tor.packetflow.ca [206.248.154.103]
  4    20 ms    20 ms    21 ms  2120.ae0.bdr01.tor.packetflow.ca [69.196.136.66]
  5     *       20 ms    24 ms  gw-he.torontointernetxchange.net [206.108.34.112]
  6    38 ms    35 ms    39 ms  10gigabitethernet7-3.core1.chi1.he.net [184.105.213.150]
  7    54 ms    50 ms    48 ms  10gigabitethernet3-3.core1.mci3.he.net [184.105.222.118]
  8    48 ms    46 ms    48 ms  mti.gigabitethernet1-24.core1.mci3.he.net [216.66.74.214]
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 

Trace ended at Hurricane for at least a couple of hours, it is working again since midnight or so.


RMerlin

join:2009-10-09
Montreal, QC
reply to xcites
Both these sites load just fine for me over Teksavvy as well. Most likely the issue is with your security software, not Teksavvy. It works over the VPN because the VPN bypasses the web filtering your security software implements.

Atomuser

join:2012-07-08
Columbia, MO
Hello,

here my Result from my System from Germany.

|---------------------------------------------------------------------------------- --------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.14 - 0 | 10 | 10 | 15 | 37 | 78 | 62 |
| bras2.fra.qsc.de - 0 | 10 | 10 | 31 | 38 | 62 | 31 |
| core1.fra.qsc.de - 0 | 10 | 10 | 31 | 35 | 47 | 31 |
| 30gigabitethernet4-3.core1.fra1.he.net - 0 | 10 | 10 | 31 | 45 | 47 | 47 |
| 10gigabitethernet5-3.core1.lon1.he.net - 0 | 9 | 9 | 62 | 68 | 79 | 63 |
| 10gigabitethernet7-4.core1.nyc4.he.net - 0 | 9 | 9 | 125 | 133 | 141 | 125 |
| No response from host - 100 | 9 | 0 | 0 | 0 | 0 | 0 |
| 10gigabitethernet3-3.core1.mci3.he.net - 0 | 9 | 9 | 140 | 152 | 156 | 156 |
| No response from host - 100 | 9 | 0 | 0 | 0 | 0 | 0 |
| 199-19-80-10.static.ionity.com - 0 | 9 | 9 | 156 | 156 | 157 | 156 |
|________________________________________________|______|______|______|______|______|______|


I have 100% No Responce from Host

--
[url=http://www.bilderload.com]Imagehoster[/url]

resa1983
Premium
join:2008-03-10
North York, ON
kudos:10
Atomuser: The issue in this thread, was Teksavvy specific due to problems with their routing. If you're having issues with your routing, you need to contact YOUR ISP.
--
Battle.net Tech Support MVP

LondonOntGuy

join:2004-05-12
London, ON
reply to NazT
Something is definitely nerfed. Whenever I reboot, the site will work, for a day, maybe two at the very most. It's been a few days since Teksavvy's lines went down for about 10 minutes, when I restarted, the site worked. Now, it's pulling up the usual 'cannot find server'. I'm talking of course about »www.ch131.so/

crt

join:2011-04-09
reply to NazT
Can't access teamliquid.net, battle.net, twitch.tv, and thousands more. At least I can come here and read these forums. I guess my internet is working as intended!

Keeping my 0% review of teksavvy as is. GG.


srlim

@teksavvy.com
I'm having issues right now as well. Is there any update on the issue?

bbhog

join:2010-07-05
North York, ON
reply to NazT
I'm having trouble with mobilesyrup.com right now. Anyone else?

Praetorian1

join:2010-06-17
reply to xcites
I am in the same situation as the OP.

I am not able to connect to www.asiatorrents.me unless I am hiding my IP addess.

I haven't been able to connect to the site approximately the same time as it was first asked. I just end up getting a "Problem loading page" error (Unable to Connect).

I've checked my malware and antivirus software, and in no way are they impeding my connection.

Please help, Teksavvy!

xgmranti

join:2005-10-31
Almonte, ON
kudos:1
Specifically in regards to the torrent site, its possible that they range banned all of Teksavvy.