dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1190
share rss forum feed


lucyo

@bellsouth.net

[Availability] knocked off internet several times a day

I just checked that Broadband link statistics right after getting knocked offline again and this is what it says:
__________________
Statistics
Collected for 2 days 18:19:18
Since Reset Current 24-Hour Interval Current 15-Minute Interval Time Since Last Event
ATM Cell Header Errors: 3233 628 72 0:03:55
ATM Loss of Cell Delineation: 2305 624 71 0:03:55
DSL Link Retrains: 24 7 1 0:03:54
DSL Training Errors: 1 0 0 1 day 13:00:30
DSL Training Timeouts: 0 0 0 0:00:00
DSL Loss of Framing Failures: 46 14 2 0:03:55
DSL Loss of Signal Failures: 0 0 0 0:00:00
DSL Loss of Power Failures: 0 0 0 0:00:00
DSL Loss of Margin Failures: 0 0 0 0:00:00
DSL Cumulative Errored Seconds: 107 14 2 0:03:55
DSL Severely Errored Seconds: 86 14 2 0:03:55
DSL Corrected Blocks: 4170 700 72 0:03:55
DSL Uncorrected Blocks: 3281 621 71 0:03:55
ISP Connection Establishment: 1 1 1 0:00:42
_________________________
This happens several times a day.

any idea why?

medbuyer

join:2003-11-20
kudos:4


lucyo

@bellsouth.net
it has at&T on it, its a 2wire gateway and 2701 HG B
from the 2wire stats

View Broadband Link Details
Details
DSL Connection Details
DSL Line (Wire Pair): Line 1 (inner pair)
Protocol: G.DMT2+ Annex A
Downstream Rate: 3552 kbps
Upstream Rate: 381 kbps
Channel: Interleaved
Current Noise Margin: 11.2 dB (Downstream) 11.6 dB (Upstream)
Current Attenuation: 34.9 dB (Downstream) 15.0 dB (Upstream)
Current Output Power: 18.6 dBm (Downstream) -2.5 dBm (Upstream)
DSLAM Vendor Information: Country: {0xB5} Vendor: {BDCM} Specific: {0x9191}
PVC Info: 8/35
Internet Connection Details
Connection Type: PPPoE
(do you really need my email address and ip?)
Subnet Mask: 255.255.255.255
Default Gateway: 74.242.163.1
Primary Domain Name Server: 205.152.150.23
Secondary Domain Name Server: 205.152.144.23
Domain:
Maximum Transmission Unit (MTU): 1456
Gateway Ping: Successful
DNS Communication: Successful
Configuration Server Post: Successful

thanks

medbuyer

join:2003-11-20
kudos:4
said by lucyo :

it has at&T on it, its a 2wire gateway and 2701 HG B
from the 2wire stats

Current Noise Margin: 11.2 dB (Downstream) 11.6 dB (Upstream)

Current Output Power: 18.6 dBm (Downstream) -2.5 dBm (Upstream)

Noise Margin is marginal, should be higher...

Output power is too high, should be around 15 or lower.

do you have a dsl splitter inside the NID?

do you connect your modem to a splitter that's connected to a wall telephone outlet?


lucyo

@bellsouth.net
yes theres a splitter, but i seriously never use that phone... should i try unplugging the phone and see if that helps?

medbuyer

join:2003-11-20
kudos:4
reply to lucyo
is there a dsl splitter inside the NID?


lucyo

@bellsouth.net
It's almost been 24 hours and no disconnects since i plugged the modem directly into the wall plugin.

the 2wire splitter was plugged into the wall and my phone and my modem were plugged into it.

do you think there is a better splitter to get or that is just normal when using a splitter?

medbuyer

join:2003-11-20
kudos:4
said by lucyo :

do you think there is a better splitter to get or that is just normal when using a splitter?

the better splitter I have seen is the one inside the NID.

couple this with the proper wiring techniques and you should have trouble free internet.