dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
895
share rss forum feed


bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

Anyone else seeing this on Ultra50?

This is 4th night in a row I've noticed this upload speed drop, everything else looks good.




Normally it's shows up after midnight till around 5am.

Thanks.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

I see this issue was escalated yesterday. We are still working on a resolution for this issue with the Tech Operations Supervisor. As soon as I get a response back I will let you know.



bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

Thanks for the reply, Chad. btw, it's back to normal now.




Boss302_1970

join:2009-12-11

nice test there!



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

Thanks for the update. Glad to hear it is working.



bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

4 edits

Any update on this, Chad? service went down @ 12:10AM for "maintenance," came back 3-4 hours later with same reboots, timeouts, and Unicast Maintenance Ranging attempted - No response issue.

Tried rebooting modem and router numerous times only to see this...

Cable Modem Reboot due to power reset ;CM-MAC=3c:75:4a:XX:XX:XX;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

Thanks.

update: just did it again. Was moving along fine then poof, disconnected from server with T3 timeout.

My wife was just at a service station about 2 blocks from us, manager there was having same issue with Mediacom.

Chad, my speeds are doing fine, it just won't stay connected.

Correction Were doing fine.




update 2: Looks good now and, modem was able to connect to CMTS.

Cable Modem Reboot from GUI/Configuration page ;CM-MAC=3c:75:4a:XX:XX:XX;CMTS-MAC=50:3d:e5:0b:ba:c6;CM-QOS=1.1;CM-VER=3.0;




1:20pm now, let's see how long it holds.


MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103
reply to bulletsam

I received word techs are working in the area today. They may have been the reason behind the disconnects. I will be keeping an eye on this for you.



bulletsam

join:2008-04-08
Charleston, IL

Ahh ok. Thanks, Chad.



MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

You are welcome.



bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

4 edits
reply to bulletsam




we've either got over-utilization on my node again, or, DCC is not working or...?

Update 6/27: Service lasted 12 1/2 hours then, down for "Maintenance" at 1:58am for a few hours.

11:19am another T3 timeout and everything stops. Back on after pause, speeds are good, as is ping and signals.

Just had yet another T3 timeout while trying to post update @ 11:44am.


bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

1 edit
reply to bulletsam

I've got a page and a half of nothing but this today...

Cable Modem Reboot due to T4 timeout ;CM-MAC=3c:75:4a:74:xx:xx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.0;

plus, Unicasting failures , T3 timeouts, Ranging Request failures over, and over all day long. We've now had 2 nights/mornings of extended downtime for maintenance the problem seems worse than before.






MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

I asked for an update from the area manager today. As soon as I get a reply back, I will let you know.



bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

2 edits

Well, been 2 weeks and no response from area manager?

Here is the mess they left me with after maintenance came out today and removed 111Hz channel completely. Ultra50 only bonding 2 down now, upstream power drops to 41 at times knocking me offline every 15-20minutes. Upload speeds 1.09Mbps or less.

Had no problems (other than 1 short maintenance period) since June 28th, now this.










MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

As I previously stated in the IM, I have re-escalated this issue. As soon as I get a response back, I will let you know



bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

1 edit

Yes, I understand that. I was told the same thing 2 weeks ago and heard nothing, did you?

Thanks.

UPDATE: Found out a couple of hours ago (5:30am) by recorded message, there was maintenance between 12am-6am. I checked Mediacom site for any maintenance in my area before posting, it showed none for my area.

Current results...




bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

Quick update Chad, and MediacomBill...

Everything seems fine since the SYNC Timing Synchronization failure at 9:06am. I ran a download test with PS3 of a 1350MB file in about 13min. Normally a file that size takes 20-25min. Tested a few game servers in South, West, and Eastern part of US without any drops.

Thanks both.




MediacomChad
Mediacom Social Media Relations Team
Premium,VIP
join:2010-01-20
Gulf Breeze, FL
kudos:103

You are welcome.

Let me know if you have any other issues.



bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

1 edit

Update: Chad, noone was sent out yesterday to correct the 98 cap, per your pm. Still only bonding 2 channels with constant T3-T4 timeouts/reboots, Unicast Maintenance Ranging attempted - No response errors, with no upload speed. Download speeds also unstable.

Started at 12:38am and continues.

Thanks.

Update @ 5:25am: Modem now bonding 3 download channels. Going to reset router and modem now to check for improvement.



bulletsam

join:2008-04-08
Charleston, IL
Reviews:
·Mediacom

Powered down both router and modem, disconnected cable for 30 minutes, grounded copper wire in cable to metal surface before re-connecting to modem.

So far everything looks good, no errors as of this post.
Thank you.