dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
527
share rss forum feed


vukodlak75
Nisam Ti Dude
Premium,MVM
join:2001-10-27
Willoughby, OH

[iPad] System Services Setting Time Zone

I just got a new iPad (3rd Gen, 64GB). I noticed that the Setting Time Zone under Location Services/System Services is always active (purple icon). Is this normal?
It has been 4 hours now and it is still purple. I'm afraid that this might cause my battery to drain quicker.
--
Money can't buy you happiness ... But it does bring you a more pleasant form of misery.

robbin
Premium,MVM
join:2000-09-21
Leander, TX
kudos:1
Mine is not purple. Give it some more time.


vukodlak75
Nisam Ti Dude
Premium,MVM
join:2001-10-27
Willoughby, OH
reply to vukodlak75
Another 7 hours and still purple.
If it is still purple by the end of today I'll just disable it.


Count Zero
Obama-Biden 2012
Premium
join:2007-01-18
Winston Salem, NC
Mine does that too. Pretty sure it's a glitch.


vukodlak75
Nisam Ti Dude
Premium,MVM
join:2001-10-27
Willoughby, OH
said by Count Zero:

Mine does that too. Pretty sure it's a glitch.

OK, thanks. Sometimes little things really annoy me (only sometimes).
--
Money can't buy you happiness ... But it does bring you a more pleasant form of misery.


vukodlak75
Nisam Ti Dude
Premium,MVM
join:2001-10-27
Willoughby, OH
reply to vukodlak75
Looks like iOS 6 fixed this glitch for me.


Count Zero
Obama-Biden 2012
Premium
join:2007-01-18
Winston Salem, NC
Same!