dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1136
share rss forum feed


JohnILM
Mayhem til the AM
Premium
join:2003-03-15
Tuckahoe, NY

[Sprint] Phone giving false location

My EVO 4G (Original) over the past few months from time to time has my location (in the weather widget) as Massapequa (out on Long Island, NY). I'm in Bronxville (in Eastchester, NY). It's telling me I'm about 40 miles southeast of where I actually am. Plus I've never been anywhere near Massapequa. Anyone getting a problem like this or know why I might be getting this?


carpetshark3
Premium
join:2004-02-12
Idledale, CO
My GSM Nexus S keeps telling me I'm in the southern hemisphere in a couple of astronomy programs.

One app maker said to wave the phone around in a figure 8 pattern to reset the location. Waving the phone does work.


beck
Premium,MVM
join:2002-01-29
On The Road
kudos:1
reply to JohnILM
If it's weather bug, that thing is just flakey. I put in the zipcode in the PC one and right now it's about 60 miles away. So, how freeking hard is it to obey the zip code? It doesn't work that much better on my Droid either.


JohnILM
Mayhem til the AM
Premium
join:2003-03-15
Tuckahoe, NY
reply to JohnILM
It's the stock HTC clock/weather widget. Next time it shows Massapequa, I'll try the figure 8.

So funny if you're lying just trying to make me wave my phone around like a fool


djdanska
Rudie32
Premium,MVM
join:2001-04-21
San Diego, CA
kudos:4
Reviews:
·Cox HSI
reply to JohnILM
Mine does that on wifi occasionally. If i get a new router, it will give me a random location (usually in california). Eventually it will learn the exact address of the wifi router but if i move the router to a new location, it will keep the old location for a few days or a week.
So, if it's catching that location while on wifi, it may be using the ip address for location, abit wrong.
--
The day the child realizes that all adults are imperfect, he becomes an adolescent; the day he forgives them, he becomes an adult. The day he forgives himself, he becomes wise.
Alden Nowlan


JohnILM
Mayhem til the AM
Premium
join:2003-03-15
Tuckahoe, NY
That makes sense. I think it's only happened when I am home. I'll keep that in mind.

rickeybahl

join:2012-06-28
143001
reply to JohnILM
Go into Settings >> Date & Time and unchecked Automatic, then recheckit to get back in the correct time zone. But the only way to keep it from changing back (until they fix the software issue) is to leave Automatic unchecked. Hope this helps.