dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2368
share rss forum feed


JohnB

@verizon.net

Fios STB and IP Addresses

So I've had the same network setup for a couple of years with no issues. The problems I'm having seem to have started when the new channel guide was pushed.

I have a DHCP server running on my network and have the one on the Actiontec disabled. It seems since the update rolled around, two of my STBs on the same line no longer receive an IP address (and no guide). The other four STBs have no issues.

In order to troubleshoot I tried two things:

1) Rebooting the router, disconnecting all ethernet connections, and using the stock DHCP on the Actiontec. This should be a plain setup, but after rebooting the STB it still could not obtain an IP address.

2)Moving the STB to another location fixed the issue. This worked and the STB picked up an address and the guide. Moving it back to the line cause it to no longer function correctly.

What could be causing this behavior?


UnnDunn
Premium
join:2005-12-21
Brooklyn, NY

A bad splitter or coax run to the location where the STB failed to work?



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:29
reply to JohnB

Check the MOCA LAN stats with the STB in each of the two locations. »Verizon Online FiOS FAQ »How to check MOCA stats?

It sounds like MOCA signals are not getting to STB.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


eival

join:2008-07-09
reply to JohnB

just leave the fios router's dhcp on, connect it thru a LAN port in your main router which will apply its own IPs to the STBs so you can apply your own QoS for the STBs and any other device thru the router and the fios router will IPs from its end but it wont effect anything.

this is assuming you have the ethernet connection from the ONT