dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3676
share rss forum feed


Pickle

@verizon.net

Cannot bridge westell 7500 to netgear n300

Okay, so, the other day I bought a netgear n300 from Staples. We already have a Westell 7500 modem/router (I'm pretty sure it was provided by Fairpoint). The reason I bought the Netgear, is because it was faster, and does a little better running online games than the westell. I hadn't really thought about it much when I bought it, I figured I could just plug the netgear into the Westell and go. Which I did. Browsing was okay, though it randomly slowed down at times. So, then I tried a game I often play. It worked quite well (better than the westell; not as much lag) but after a while it became horrible. LAre amounts of lag and disconnections, it was even worse than using the Westell alone. I read up on this, and found out that things like that would happen when using two access points like that. I read that putting the Westell into bridge mode, and making the netgear the only access point would fix that problem. And I read a few forum/blog threads where people did just that, and it worked fine for them. Though they weren't using the same exact router as I was, they were using a westell 7500 as the bridge. The cable setup I had was: Phone line -> Westell 7500 -> Netgear. I then logged into the Westell, then I turned the wireless option off, forums said to just in case. Then I turned the DHCP server off, the way the Westell 7500 manual said to, and the way someone on forums said to. I then went to Network connections, and changed VC1 from PPPoE mode to Bridge mode. I then rebooted the Westell. According to forums, I should no longer be able to access the Westells login/ settings page. This was indeed the case. Also according to the forums, the Westell should be just like a regular modem now, and once I connect the netgear to it, It should work, and be the only internet access point. This was... Not the case. The netgear wouldn't pick up an ip address, or verify that there was any DSL connection at all.

So... I'm not sure if maybe I misunderstood anything at all, and set something up wrong, or... I logged into the netgear, but I wouldnt have known what settings to change. The forums say nothing about changing any settings in the router that the Westell is being bridged to. Like I said, I may have misunderstood something, I am no expert with this sort of thing, so.



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2

You also have to the setup the Netgear for PPPOe with your log in information if required.