dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14
share rss forum feed


pmas36attn

@sbcglobal.net
reply to PuddingMan5

Re: ATT/Yahoo Email SpamGuard

MY SPAMGUARD IS SET TO ELIMINATE SPAM MESSAGES IMMEDIATELY BUT IS IGNORED AND THE SPAM PILES UP, I.E. THE SPAMGUARD DOES NOT WORK.


sdmike1974

join:2012-09-07
San Diego, CA
I called 1-408-349-1572, which I saw listed as Yahoo Support. But it actually redirects to AT&T Customer Service.

Anyway, I was told that Yahoo discontinued the "Immediate" setting for SpamGuard spam cleanup last spring.

He suggested I use the "Once a week" setting instead.

I tried that, but it did not work either.

He then suggested I reset my browser (IE8 > Tools > Internet Options > Advanced). But that was of no help either.

I currently have spam email in my Yahoo Spam folder two weeks old.


sdmike1974

join:2012-09-07
San Diego, CA

1 edit
reply to pmas36attn

Re: ATT/Yahoo Email SpamGuard - How to auto-delete Spam folder

I think I finally solved this.

First of all, Yahoo has discontinued the "immediate" option for removing messages from your Spam folder.

Use the "once a week" setting instead.

Also, it appears that neither setting works with Mail Classic.

So the solution is the following:
1) Upgrade to the new Yahoo Mail from Mail Classic.
2) Select "once a week" instead of "immediate."