dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1322
share rss forum feed


lskohn

join:2000-08-17
Chicago, IL

GAAAH! "Enter Network Password" Hell all day.

I've tolerated one- or two-hour logjams when Outlook pops up the "Enter Network Password" window, I re-enter the correct password, and Outlook can't get my mail, but they are becoming more frequent, and today I haven't gotten mail (except by using webmail) since 6 a.m.
HELP. I switched to inbound.att.net and outbound.att.net several months ago, with appropriate port and SSL limitations. What next?

To go back to pop.att.yahoo.com and smtp.att.yahoo.com, if that would help, I need to be reminded of the port and other settings for those servers...
Is there a long range fix for this? (Other than switching to a different provider - no Uverse here til 2020, I suspect)


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by lskohn:

To go back to pop.att.yahoo.com and smtp.att.yahoo.com, if that would help, I need to be reminded of the port and other settings for those servers...

The setup is the same for pop.att.yahoo.com and inbound.att.net only the names changed


lskohn

join:2000-08-17
Chicago, IL
Thanks. Of course, it did what it always does - for some mysterious reason eventually decided to recognize what it had been rejecting all along. Only this time, instead of a one or two hour blip I was stuck with webmail for 10 hours.
Does anyone have an explanation for what's going on, and/or a fix? (Switching to the old server names did not work.)


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by lskohn:

Does anyone have an explanation for what's going on, and/or a fix? (Switching to the old server names did not work.)

I think there are too many email clients set to automatically check for email every 30 minutes or less

If you leave the computer running leave the webmail page open and ready to check for mail

invrtdpilot
I'd rather be flying.

join:2004-03-30
Alvarado, TX
said by wayjac:

I think there are too many email clients set to automatically check for email every 30 minutes or less

This, and one other issue it could be. There could be a captcha on the account that needs to be cleared. Go to your webmail via a non ATT branded URL (mail.yahoo.com) and log into your webmail from there. If you get a captcha, clear that and sign out of webmail and try your client mail again. This also clears some up.