dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3200
share rss forum feed

riot808

join:2012-07-06
Honolulu, HI
reply to Jabbu

Re: [TWC] been lagging bad for 7 months

for some reason the guy came out and said they weren't allowed to test anything speed related... i asked them to do a docsis test they said they didn't have a docsis meter although after asking if they could do any of the tests they did a dqi test to channel 87 and 85 for like 2 mins each and came up 10 i didn't get a chance to ask them for the upload snr before they were already heading out the door... they said the problem isnt their fault.... and that i need to stop calling or they'll charge.... i feel pretty offended that they would deny my requests like taht i've been with them for about 10-14 years and i only recently started calling within the last 7 months and they treat me like im crazy or "if you don't like it beat it" and theres no other internet company i can try so im stuck...



Jabbu
Premium
join:2002-03-06
reply to riot808

Was he in-house or contractor?


riot808

join:2012-07-06
Honolulu, HI

2 roadrunner techs and i believe a foreman



kilrathi
Premium
join:2005-04-22
Rockaway Park, NY
reply to riot808

I recently had same experience with a foreman and 2 techs who were requested to come and try to findout reason for the upstream noise that I am having ever since they implemented upstream channel bonding and 64QAM modulation for upstream channels(2 of them). However, foreman was like "5 % packet loss? and you complaining about this? thats nothing" while the techs were chatting up about baseball game and checking scores on the phone, when I asked if they could at least take measurements on the pole because I am trying to get a plant tech to come and try to trace frequency and possibly find source of the upstream noise they just looked at me and basically the outcome was "deal with it".

I have been customer for over 7 years now and the only person that understands my sistuation and what needs to be done are some of the t3 techs at escalation/digital team that I call, I think his name was Nate. After looking at the logs and upstream stats for my modem he said that basically need a plant tech team to trace frequencies and find where the noise occurs, and that it could also be plant misconfiguration.

But both client relations and techs just giving me runaround now, and after replacing lines to my house twice I am not sure what else to do, issue occuring on the pole or on way to plant somwhere but noone seems to care about fixing it. I guess having most expensive package for internet from tw doesnt matter.

One other thing I considered is getting tw telephone service as this voip service wouldnt work with the current packet loss i have on upstream and that would possibly force tw to do more about this issue, but having to even think about buying service i dont need just to have tw fix the issue is just crazy.


riot808

join:2012-07-06
Honolulu, HI

dang sounds like my problem... i had them over 14 times now... he did a dqi test on two cahnnels for like 2 mins and said see im not afraid to do this test for you even tho we aren't suppose to do any internet tests im telling you it's not our fault for your lag... and i was like wait i cut out the router completely... it lags on youtube it lags when i stream it lags when i game so i told him it couldn't be youtube or xbox at that point.. and he was like "your playing the blame game... stop playing it with our name..." i was like wow your the internet service provider ... you mean to tell me that it's these other companies fault? but yeah it was just weird i could feel the hostility and such a bad vibe off of them... i've been with them for so long and only recently started calling for help when i actually needed it bad and they kinda are just like stop calling and deal with it... so i totally feel your pain there man... just sucks i can't try out another isp cause i don't live in such a good area


riot808

join:2012-07-06
Honolulu, HI
reply to bobjohnson

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 186 591000000 Hz 4.2 dBmV 40.4 dB 0 0
2 Locked QAM256 29 585000000 Hz 3.8 dBmV 40.0 dB 0 0
3 Locked QAM256 187 597000000 Hz 4.7 dBmV 40.3 dB 0 0
4 Locked QAM256 188 603000000 Hz 4.0 dBmV 40.0 dB 0 0
5 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
6 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
7 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
8 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0

Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked TDMA 3 2560 Ksym/sec 22750000 Hz 49.9 dBmV
2 Locked TDMA 1 2560 Ksym/sec 30800000 Hz 49.9 dBmV
3 Locked TDMA 2 2560 Ksym/sec 27400000 Hz 49.9 dBmV
4 Locked TDMA 4 2560 Ksym/sec 19200000 Hz 49.9 dBmV

these are my new specs through a splitter.... it's alot more playable and seems like things are connecting better... but it's still far off from what it use to be... the lag im experiencing is more of like a screen lag feel... like nothings in sync...and it's far worse than before... before i'd be on a two bar and it really wouldn't effect me as much... now i'll be on a four bar on xbox and even host and it lags... the lag is constant and on every game... i've been mointoring my packets lately and i have 0% loss... so im ruling that out..i've tried two different tv's recently one with hdmi cord and another with digital av cables the blue green red one... im planning on trying a 4g le hotspot just to determine if its my isp... or something in my house messing with the signal or wiring and electrical problems etc... i've also been reading about NIC cards? not sure how i'd install that in my router or modem cause im sure road runner has policys that you can't open up their modem... then i've also been thinking about trying dc taps.. cause i notice through the splitter it's better but the upstream power level spikes high to 52.... 49 is the lowest it's been since i've tried the splitter... and from what i understand the directional couplers lower the upstream power level along with the downstream power level...

im not quite sure how to test it directly through the amp or outside at the box if anyone could run me through the steps i'd gladly try that

thanks in advance


riot808

join:2012-07-06
Honolulu, HI
reply to bobjohnson

hi i've noticed that my downstream and upstream power spike alot so i use a splitter now the upstream goes up to a high of 52 lowest is 49 i've seen so far the downstream power levels go to 3 and highest 5-6 but i noticed that my uncorrectables and correctables are going nuts

1 Locked QAM256 186 591000000 Hz 3.9 dBmV 40.3 dB [12326] [3583]
2 Locked QAM256 29 585000000 Hz 3.5 dBmV 39.5 dB [12715] [3685]
3 Locked QAM256 187 597000000 Hz 4.5 dBmV 40.0 dB [12994] [2513]
4 Locked QAM256 188 603000000 Hz 3.7 dBmV 39.5 dB [12548] [3257]

as you can see the correctables all in 12000 range..... seems really high higher then i've ever seen it and uncorrectable all in 3000 range!!.... im having a electrician come over to check my house wirings the outlets the house amp tap and possibly the drop?

what should i have him look for and what should i tell him to help him find this problem

also here are my upstream specs

Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked TDMA 1 2560 Ksym/sec 30800000 Hz 50.2 dBmV
2 Locked TDMA 2 2560 Ksym/sec 27400000 Hz 50.2 dBmV
3 Locked TDMA 3 2560 Ksym/sec 22750000 Hz 50.2 dBmV
4 Locked TDMA 4 2560 Ksym/sec 19200000 Hz 50.2 dBmV


riot808

join:2012-07-06
Honolulu, HI
reply to bobjohnson

now the correctables are at 22k and the uncorrectables are at 6k



bobjohnson
Premium
join:2007-02-03
Orlando, FL
Reviews:
·AT&T U-Verse
·T-Mobile US
·Sprint Mobile Br..
reply to riot808

Those are generally the only two things that cause issues such as what you have going on. Usually what happens is there is a tap problem and your signals go nuts and cause all the problems and your amp (which HSI isn't supposed to be running thru anyways) amplifies the problem. Also less frequently, bad outdoor splitters or bad cables. You have covered all the bases on this one.



branter

@rr.com
reply to riot808

I've been having latency issues as well. My pings are spiking all over the place. When I call TimeWarner they tell me my speeds are fine (which is not the problem anyway) and that my pings are acceptable, which they clearly are not. It's impossible for me to play any online games. I've had RoadRunner for 12 years and this problem has just started in the past few weeks. I've done all the troubleshooting I can. Updated drivers, checked for viruses/spyware, disabled firewall, connected my computer directly to the modem, had a tech come to check my modem, he found no problems but replaced my cables outside anyway and still the problem persists. It definitely seems to get worse during high traffic times (5pm-11pm). Also, my neighbor a couple blocks away has the same service I do and has no problems. Again, my pings aren't consistently high, just spiking.

I'd appreciate if anyone could help me troubleshoot further.

Located: Hudson Valley, NY.



branter

@rr.com

here's a link to my line quality test:

»/pingtest/862c···16?r=551