dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:32
reply to Jack101

Re: [Northeast] FIOS Actiontec MI424WR-GEN3I Disable WPA1 Questi

The router supports WEP, WPA and WPA2.
There is no WPA1

WEP, WPA and WPA2 are mutually exclusive. Enabling WPA2 will disable WEP and WPA.

No need to telnet to the router. Simply open a browser window to 192.168.1.1. Once you login to the router, click on the Wireless settings icon, then Advanced Security Settings on the left menu. You will see three radio buttons for WEP, WPA and WPA2. Select WPA2 and APPLY.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


Jack101

@verizon.net
I appreciate the response, but I'm not too sure that WPA1 and WPA2 are mutually exclusive. Even after clicking "APPLY" on the WPA2 page, if you go to the WPA1 page (without clicking APPLY), it contains the same settings and password that was typed in the WPA2 section. Not only this, but on my Galaxy Nexus, which shows info about the wireless network you are connecting to, shows it as a Mixed WPA/WPA2 network. It shows other WPA2 only networks as WPA2 only. Firmware bug perhaps? I did set it to AES only as well...

Thanks