dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
27
share rss forum feed

jupitermoon

join:2011-09-27
reply to Mele20

Re: Flash v11.3.300.265

said by Mele20:

So, everything is fixed now for Fx...crashing AND audio? I did not update to the version that caused Fx crashing (after reading here about the crashing) and the audio problems. So, I also did not update to the .262 that fixed the crashing in Fx because it did not address the audio problems.

I've been waiting for a version that fixes all the problems and I guess this must be it.

This might NOT be the fix you're looking for if you're still using an older version of Firefox. Firefox 3.6.28 with v.11.3.300.265 installed crashes every time I close it if Flash content was accessed. Firefox 10 ESR, 12 and 13 are fine. I don't have Firefox 4 installed or I'd test it for you.

Firefox 3.6.28 crashed with v.11.3.300.262 installed too unless you disabled Protected Mode.

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5
I'm using Fx 4 on my host XP machine. I only have Flash installed on the host machine on IE 6 (well, I did until I installed a version that doesn't work on IE 6 - I didn't realize that until too late) and it doesn't work now. So, when I want to play a Flash movie (not often) or do Flash speed tests, I use my virtual machine running XP that has Fx 10 ESR. I just don't want audio problems so until those are fixed completely for Fx on XP, I will just use the older version I have installed.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson

redwolfe_98
Premium
join:2001-06-11
kudos:1
Reviews:
·Time Warner Cable
reply to jupitermoon
said by jupitermoon:

Firefox 3.6.28 with v.11.3.300.265 installed crashes every time I close it if Flash content was accessed.. Firefox 3.6.28 crashed with v.11.3.300.262 installed too unless you disabled Protected Mode

the system requirements for adobe flash player 11.x are IE 7-or-later and Firefox 4-or-later.. if you are using IE 6 or Firefox 3.6.28, you should use adobe flash player 10.x rather than using flash player 11.x..


antdude
A Ninja Ant
Premium,VIP
join:2001-03-25
United State
kudos:4
Reviews:
·Time Warner Cable
said by redwolfe_98:

said by jupitermoon:

Firefox 3.6.28 with v.11.3.300.265 installed crashes every time I close it if Flash content was accessed.. Firefox 3.6.28 crashed with v.11.3.300.262 installed too unless you disabled Protected Mode

the system requirements for adobe flash player 11.x are IE 7-or-later and Firefox 4-or-later.. if you are using IE 6 or Firefox 3.6.28, you should use adobe flash player 10.x rather than using flash player 11.x..

Flash installer should be checking and not installing for old versions.
--
Ant @ »antfarm.ma.cx and »aqfl.net. Please do not IM/e-mail me for technical support. Use the forum! Disclaimer: The views expressed in this posting are mine, and do not necessarily reflect the views of my employer