dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1500
share rss forum feed


Maondas
Funny, It Worked Last Time
Premium
join:2002-09-19
Hilliard, OH

Existing Customer Moving from Digital to Ultra Service

I tried to switch over to the new Ultra service a few months back, and was told my reward for being a 5 year customer was paying more ($125/mo) than was being offered in all the emails/flyers/etc I was receiving ($100/mo). I declined the offer of course.

Anyone know if this pricing mismatch is still the case? It certainly rubbed me the wrong way - I've been looking pretty seriously at UVerse in the mean time and need to make a move soon.
--
Let's kick the tires and light the fires.

pparks1

join:2002-01-01
Westland, MI
Out of curiosity, were the prices on the flyers a match for the services you were getting? For example, the flyer wasn't for the 2MB internet service, even though you get the 30/3 service.

timf

join:2012-01-09
Plymouth, MI
reply to Maondas
$100 sounds like it would include Ultra TV with 2 portals, Digital Basic service, and 15/2 Internet. If you wanted to add phone service, more channels, a third portal, or faster internet, the price would of course be higher.


Maondas
Funny, It Worked Last Time
Premium
join:2002-09-19
Hilliard, OH
reply to Maondas
Timf is right. This isn't really promo pricing at all - you can go to their website right now as a 'new customer' and price it out - Ultra TV Basic, 15/2 internet = $100 a month. They happen to advertise this as well on flyers, emails and such that I got which is why I mention it.

Body Count

join:2010-09-11
Columbus, OH
reply to Maondas
If you complain about it you will get new customer pricing but it's only valid for a year.

I complained and I got it. They were not going to give it to me at first though so I had to escalate it up the ladder.


Maondas
Funny, It Worked Last Time
Premium
join:2002-09-19
Hilliard, OH
When I tried a few months ago, they agreed to the terms (Ultra TV+internet @ $100/mo) , scheduled an appointment, then actually called me back 2 days later and said the deal is off and they had cancelled my install date.

I'm not really interested in jumping through a bunch of hoops to give them more money at this point - I think I'll give u-verse a shot since it doesn't sound like they've revised their policy yet.

Body Count

join:2010-09-11
Columbus, OH
uverse stinks. friend at my work had it. yes you can record four shows at once but they have to be SD channels. You can only record two HD channels at once.

ultraTV is superior to uverse. not to mention uverse internet speeds make me cry.


PandCSmith

@wideopenwest.com
I am thinking of doing the same. However I am questioning if the WOW infrastructure will be able to deliver on the promises of Ultra TV.

Here is why I question this: on Saturday I upgraded my internet speed from 15 to 30 mbps.

The Arris modem and wireless router they installed lives up to those speeds when attached via Ethernet cable.

On wireless, it is a total failure. I average speeds from 8 to 11 mbps and have even been at less than 2 mbps.

This is consistent with three laptops and using the »speed.try.wideopenwest.com/ link.

Also since the modem was installed I can no longer log onto three secure web sites, one for my Credit Union account, another for Chase.com and surprisingly the Wow sales site that I tried to access to look at the Ultra TV packages.

»sales.wowway.com/OnlineStore/Mar···ing.aspx

Have been on the phone with CS six times since Saturday, a tech is coming out on Friday.

I am seriously considering going back to 15 mbps if the old Cisco modem I had, and that worked flawlessly over the years, can be reinstalled.

WIth the Cisco router I never had a problem signing onto any website. I paid for 15 mbps and got 15 mbps.

Now I pay for 30 mbps and get 9 if I am lucky.

adam1991

join:2012-06-16
Columbus, OH
Reviews:
·WOW Internet and..
I've heard many complaints about the Arris gateway, especially regarding the wireless performance.

If WOW's hardware doesn't meet your needs, if you're patient for a couple more months you can buy your own whole-house DVR solution from Ceton:

»cetoncorp.com/products/ceton_q/

»cetoncorp.com/products/echo/

Keep your own network setup within the home, and just add the Q and however many Echo units (if any) you want. All you'd need from WOW is to rent a cableCARD from them.


PandCSmith

@wideopenwest.com
Thanks for the info. I will check that out.

I tend to be a "bit slow" in the field of technology these days. I used to be up on the "latest and greatest" but not so much any more.

It is replies like yours that keep me in the loop and I appreciate the info.

Thanks again.


PandCSmith

@wideopenwest.com

Arris TG862 Won't Log Into Banking Sites

WOW installed the Arris TG862 on Saturday.

Since then I can no longer log into a few secure web sites including my account with my Credit Union, on Chase.com and as funny as it sounds, the sales web site for WOW (I wanted to check the Ultra TV packages, and could not get on the site).

I am a novice at best when it comes to this stuff, but I can tell you that the Arris TG862 will not log into these accounts via wireless nor Ethernet.

I use a MacBook Pro running Firefox 14. Also have tried to log on using two different Toshiba laptops, both running Windows 7 and with IE and Chrome. Also tried using Safari on the Mac.

Nothing allows me to log onto these accounts. This problem did not occur until the Arris gateway was installed on Saturday.

Is there anything I can do on my end? WOW has tried resetting and changing settings to no avail.

A tech support person is coming out Friday.

Until then I remain frozen off a few web sites and accounts.

Makes no sense to me.

alan92rttt

join:2012-02-27
reply to Maondas

Re: Existing Customer Moving from Digital to Ultra Service

I have not had any connection issues since the switch to ultra. I do access chase.com without issue.

vortix

join:2012-07-23
reply to PandCSmith

Re: Arris TG862 Won't Log Into Banking Sites

I wonder if all of those sites are HTTPS sites. If so, perhaps it is some issue with outbound port 443 (standard port for HTTPS) on the gateway. It's too bad Wow requires an on-site tech to help...they should be able to handle this remotely as long as it is not a physical cabling or hardware problem. And my suspicion is that it's a gateway configuration problem. Hopefully the tech brings a new gateway box just in case. Worst case, if they can't find the setting that's causing this to happen, they could just swap the boxes out and move on with life.