dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
699
share rss forum feed


ikyuaoki

join:2011-04-12
Wichita, KS
Reviews:
·Cox HSI

[KS] latency discovered

I was having a laggy problem while doing a speed test on cox business web page 500ms to 700ms reported and i narrowed down with network diagnoestic tools to the lead of discovery of the default gateway what i found out that the default gateway was laggy then i decided to reset the cable modem's parameter configuration and then reboot the cable modem to back to the normal baseline of parameter and latency have returned to a normally. is that cause of CMTS gateway issues?



ikyuaoki

join:2011-04-12
Wichita, KS

Now from on, I will be monitoring the default gateway for any further signs of the default gateway latency issues.



ikyuaoki

join:2011-04-12
Wichita, KS
Reviews:
·Cox HSI
reply to ikyuaoki

Cox tech, can you indicate this a default gateway 72.202.128.1 problem? it is getting laggy real so bad!

Pinging 72.202.128.1 with 1024 bytes of data:
Reply from 72.202.128.1: bytes=1024 time=605ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=476ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=462ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=506ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=467ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=483ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=614ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=646ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=673ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=544ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=512ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=555ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=560ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=608ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=554ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=568ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=577ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=576ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=585ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=632ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=309ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=303ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=361ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=404ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=448ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=511ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=514ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=441ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=473ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=528ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=555ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=474ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=549ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=593ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=600ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=603ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=642ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=616ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=609ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=644ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=539ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=555ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=576ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=563ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=586ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=569ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=606ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=629ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=588ms TTL=255
Reply from 72.202.128.1: bytes=1024 time=509ms TTL=255

Ping statistics for 72.202.128.1:
Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 303ms, Maximum = 673ms, Average = 542ms

EDIT PS: When i turn my PC each time while the cable modem is running 24 hours a day and it was weird to see the default gateway is lagging.

I don't want to reset the cable modem each time when I turn the PC on!


lilstone87

join:2009-04-09
Portsmouth, VA
kudos:3

Is this your modem's IP? You have me wondering on if this is your IP. Because if so, you using a router? You might want to troubleshoot from the computers NIC, to the cable modem.



DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15
reply to ikyuaoki

Sounds like your own modem bandwidth is saturated. Make sure nothing is running in the background on your PC or network that may use up all your bandwidth either upload or download.



ikyuaoki

join:2011-04-12
Wichita, KS
Reviews:
·Cox HSI

2 edits
reply to ikyuaoki

looks like these the default gateway (Cox gateway) is getting a better as it is improving a fix.

damn, again Cox gateway blew up to 500ms hovered.

found that PMB program... that hosed the upload up. thanks for help, everyone.

the fix is resolved now. PMB program needs auto shutdown itself when i am not using the PMB downloader programs.



ikyuaoki

join:2011-04-12
Wichita, KS
reply to ikyuaoki

I have sent a complaint to the PMB booster company to tell them to have a own auto shutdown when it is not a use.



DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:15
reply to ikyuaoki

said by ikyuaoki:

found that PMB program... that hosed the upload up. thanks for help, everyone.

the fix is resolved now. PMB program needs auto shutdown itself when i am not using the PMB downloader programs.

You mean this?
»www.pandonetworks.com/games/help/

The Pando Media Booster program?
--
If it's important, back it up... twice. Even 99.999% availability isn't enough sometimes.


ikyuaoki

join:2011-04-12
Wichita, KS

yup!