dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
960
share rss forum feed

rusty1

join:2009-12-16
Niagara Falls, ON

Cogeco slows to a crawl EVERY sunday night! WHY!

Located in the Niagara Region, literally EVERY Sunday night my internet is terrible. I'm on the Cogeco Ultimate 30 package and am seeing speed tests from multiple sites averaging 9-12 mbps. It is a guaranteed thing, EVERY Sunday night, usually later on in the evening come 10pm it literally hits a wall. I've seen users complaining of this in threads going back 2 years.

Why is this continuing? This cannot possibly be due to user/neighbourhood traffic at this time, it doesn't "progressively" get slowly, instantly any downloads I have come crashing from 30mbps down to 10mbps, speed tests from multiple site reveal the problem as well.

I have tested multiple computers, as well as had others I know in my area with Ultimate 30 test for me as well during these times, and they all yield the same results.

What is Cogeco doing on Sunday night that causes such poor performance of it's network and hinders it's customers from obtaining speeds that at any other point throughout the week are not a problem?

nosx

join:2004-12-27
00000
kudos:5
Everybody online is downloading the most popular sunday night shows.


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable
reply to rusty1
said by rusty1:

Located in the Niagara Region [...] I've seen users complaining of this in threads going back 2 years.

Where, specifically, are you and these other users? Where in Niagara Falls?

I can compare with friends and family that are also on Ultimate 30 in your neck of the woods.


N0_Nam3

join:2002-06-14
Leamington, ON
reply to rusty1
Atleast you get that speed on turbo 14 everyday I get 1 to 3mbs


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable
said by N0_Nam3:

Atleast you get that speed on turbo 14 everyday I get 1 to 3mbs

Both at my office and home, I get maxed out speeds of 30 Mbps and 50 mbps respectively. Have you tried creating a thread or calling Cogeco for your issue? 1 to 3 Mbps sounds like a serious issue and you could receive credits if you're overpaying for what you're not getting.

Marcer
Premium,VIP
join:2007-07-08
Hamilton, ON
kudos:13
reply to rusty1
Hi Rusty,

If you want to PM me your MAC address, I'd be happy to investigate.


N0_Nam3

join:2002-06-14
Leamington, ON
reply to rusty1
i have every month since it started in January, made a thread nothing happened with it. I call them every month sometimes I get a month free others I get $10 off, the problem is Cogeco over sold our node and is taking their sweet ass time to do anything about it.


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Update your thread, maybe Marcer can give you a hand too! I've heard he's rather helpful.


N0_Nam3

join:2002-06-14
Leamington, ON
seems my thread has been lost when the site went down. dont want to hijack this thread but i've gone through all the steps i know of to get some sort of answer called cogeco had several techs and their supervisors(all of which said the problem was on their end) come out got a techs email from this site ( and since march has not responded at all) only thing i can really do at this point is wait till the end of august to see if my nodes been fixed. yay cogeco

Marcer
Premium,VIP
join:2007-07-08
Hamilton, ON
kudos:13

1 recommendation

Hey NO-Nam3, PM sent regarding your issue.