dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed


d_l
Barsoom
Premium,MVM
join:2002-12-08
Reno, NV
kudos:7
reply to Confuzzle

Re: [Speed Problem] High Latency and Slow Speeds

The gateway ping test is fine. Your line definitely looks interleaved with those higher first hop latencies.

The throughput test is good.

Everything looks good for now except those modem stats. It looks like your upload sync dropped to 128 yesterday. That might suggest a modem dying problem. Maybe you could borrow a modem and test your connection stability with it.

Good luck with the renovations.
--
TCE Weather


Confuzzle

join:2007-11-21
California

I haven't been able to use the internet much but today as a website was loading my internet connection suddenly dropped for the first time since I re-synched the connection. There was no latency build up like in the past either it just suddenly dropped and returned a few times, Here are the assorted stats I managed to nab before I had to step away.

Gateway Ping
Ping statistics for 69.108.95.254:
Packets: Sent = 100, Received = 100, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 58ms, Maximum = 67ms, Average = 62ms


Pathping
Tracing route to 69.108.95.254 over a maximum of 30 hops

0 192.168.1.67
1 192.168.1.254
2 69.108.95.254

Computing statistics for 50 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 192.168.1.67
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.254
0/ 100 = 0% |
2 62ms 0/ 100 = 0% 0/ 100 = 0% 69.108.95.254

Trace complete.


Stats
»i.imgur.com/5TdWs.png

DSL Diagnostics
»i.imgur.com/eEYCQ.png

How do I fix the interleaving problem? (is it a problem)

I have been using my old SBC 1070-B router to gather statistics and troubleshoot my line, I'll switch back to my Netgear though and see how things go with that.

I'll post an update when I can, Thanks.