dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
33
share rss forum feed

rgoltsch
Premium
join:2001-03-04
Caldwell, NJ
reply to Mar9tin

Re: speednet grade of F

I have had an issue for a few weeks now in western Essex County, NJ. My speeds are normally in the 55-58 download range. I noticed a slowdown when my daughter and wife were both using Netflix one night on different TV's. I did a speedtest after they were done and I found my normal speeds were at 20% of the norm......9-10 mbps download.

I did the normal stuff. Reboot the router. That fixed it for a few days.....then I noticed it slowed down again. I rebooted again and the speed came back, but only for a day or two.

So I restored my router to defaults. It worked for an evening, then the next morning speeds were back down to the 8-10 mbps range again.

So I called Fios tech support. I jumped through all their hoops. The one thing I did find humerous was the tech support guy insisting that since I set my local network to 192.168.0.xxx, rather than the 192.168.1.xxx, that was the problem. He also insisted, at first, that there was no way a Fios STB would be able to work with that "Strange" IP range....his words, not mine.

After assuring him that the system worked fine like that since it was installed 3 years ago, and resetting everything back, again, to defaults, he saw my speed was down.

He sent me a new router, a Rev E MI424WR2. They sent it last Thursday evening, and it was delivered Saturday morning. I installed that night. For a few days, my speeds were back to normal. But, alas, it was not permanent. The speeds are back to the 8-9 mbps range.

I have been searching online and found this thread. I read it from top to bottom and tried the things folks here suggested. Nothing has worked........

I figured I would add my story to those here to let others know there are more people having these issues. My bet is there are a lot more, but most people never come close to using all the capacity. Heck, even I don't......it was a weird occurance that got me looking. I might not have noticed it for weeks.

I am going to try and turn off my router tonight to see if it gets a new IP address tonight....we can see how that works.

If that doesn't do it, I'll give tech support another call.

Ron

rgoltsch
Premium
join:2001-03-04
Caldwell, NJ
Just for giggles, I decided to reset my router to defaults and do a speed test. Speeds are back to 49 mbps down, 22 mbps up.

So I then reset my local netowrk to 192.168.0.xxx and tried again, speeds are still high.

Anyone have any thoughts as to what is slowing me down? And why a simple reset of the router brings the speeds back?

Also, I forgot to mention that I did a scan of my local netowrk for unauthorized users using Solarwinds IP address tracker. All the devices that have an IP address from my router are known to me.

xocsucram

join:2008-10-02
said by rgoltsch:

Just for giggles, I decided to reset my router to defaults and do a speed test. Speeds are back to 49 mbps down, 22 mbps up.

things like that dont legitimately fix the real issue, if your personal network settings were working fine when you first implemented them its not the problem.

the "unplug for 10 seconds" run around for every electronic device ever made that every customer service rep tells ppl is the biggest waste of time and who ever came up with that needs to go for a car ride with Jason Kidd

its as if its the exact opposite of the legal system and they always assume you're the guilty party from the start and have to go thru hoops to finally get them to find the real issue.

rgoltsch
Premium
join:2001-03-04
Caldwell, NJ
XO,
I agree, it makes no sense.......why would things change basd on a simple reset? My settings had worked for years, then suddenly something changed. I made no changes to my router, and the speeds slow down. So they have me change everything on my end, and still have wildly varying speeds. The problem lies elsewhere.....

My speeds ae still up this morning, so I will have to wit until they drop again before I can call Verizon back.